Skip to Content

Collaborate Known Issues & Errors

Java Issue - Unable to Launch Collaborate Session

Collaborate users that have installed Java 7 Update 51, 55 or 60 may see the "Unable to launch the application" or "Application Blocked by Security Settings" error(s) display when attempting to join a session and/or watch a recording.

Please follow the instructions that correspond to your operating sytem below:

Last updated: June 4, 2014