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(Demonstrated using Windows XP) 
 

Using Spreadsheets in the Classroom 
 

Adapted from Taskstream Word Tutorial (2003) < http://www.taskstream.com > 
Updated 4/05 by Dr. Bruce Ostertag 

 
What Can Microsoft Excel Do for Teachers? 
 
Microsoft Excel, a spreadsheet application, is a very powerful tool for students and 
teachers to record and manipulate data.  
 
Here are just a few things you can create in Excel for both teaching and classroom 
management: 
 

- Worksheets   - Grading Records 
- Charts   - Experiment Databases 
- Data Analysis  - Class Surveys 
- Problem Solving  - Organizing Information 
 

 
 
 
What’s In This Tutorial? 
 
This tutorial will guide you through: 
 
1. Calculating the speed of a number of cars using time and distance data. 
2. Graphing your results. 
 
  
 
Requirements 
 
Hard or electronic copies of Excel (or equivalent) documents must be submitted for 
partial credit to meet the spreadsheet technology standards set by California for 
educators demonstrating usage of: 

1. Charts with labels (two types) 
2. A more extensive sample grade sheet (see previous Basic Excel exercise 

for possible example: 291_Grades.xls). 
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I.  Getting Started 
 
Open Excel from either the icon on your desktop or Start →All Programs → Excel.  
 
II. Entering Your Data: Some Basic Procedures 
 
This section will guide you through entering the data you will use in this tutorial.  If you 
need to review how to enter and format data, complete the Basic Excel Tutorial before 
continuing. 
 
Enter the following data into your spreadsheet. 
 

Note:  If you eventually want to use a number for 
calculations, it has to be simply a number with no 
labels or units attached.  So, if you are entering data 
from measurements in an experiment, for example, 
enter the number only -- NO UNITS! 
 
In this spreadsheet we have entered data taken from 
the time and distances of automobiles traveling on a 
street.  
  
 
 

 
III. Using the Spreadsheet to Make Calculations 
 
The power of a spreadsheet lies in its ability to perform a large number of calculations.  
Suppose we wish to find the speed of each car.  Speed is distance divided by time.  We 
want to divide each distance value in column B by the time value in the same row in 
column A.   
 
Single Calculations: Formulas 
 
Let's start by placing a "Speed (mi/hr)" label in the first row of column C, that is, in cell 
C1.  Then press Enter to move to C2.  Widen your new column to fit the label. 
 

To tell the spreadsheet that you wish 
to do a calculation in a cell, you must 
always enter an equals symbol ("=") 
first.  
 
With a spreadsheet, instead of 
entering the values, you enter the cell 
address of the values you wish to use 
in the calculation. 
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You can type in the address in upper or lower case, as well as the arithmetic sign (called 
an operator).   
 
To see exactly what we mean do the following: 

 
With cell C2 selected, type: =B2/A2 
 
 
 
Note: Instead of typing "=B2/A2", you could 
type the, = sign, then click on the B2 cell, type 
" / ", then click on the A2.  By clicking on the 
cell, the cell’s address will be immediately 
entered into the equation. 
 
This directs Excel to divide the value in cell 
B2 by the value in cell A2. 

 
When you press Enter, the spreadsheet does the calculation for you and displays the 
result in the cell C2: 

  
Many Calculations: Fill Down 
 
Now comes the computational payoff.  If we want to know the average speed of the car 
at any recorded moment in time, we could retype the same calculation for each row, or 
we can have the spreadsheet do them all at once using the Fill Down feature.  
 
To use the Fill Down feature, click and 
hold on the C2 cell.  Then, with the mouse 
button still held, drag down to select the 
cells below, through cell C6.  The cell 
where you started -- in this case C2 -- will 
remain outlined and the remainder will be 
shaded in.  
 
Your spreadsheet should now look like the 
image to the right. 
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Click on the Edit menu located on the main menu bar, on the top of your screen. A 
dropdown menu should appear. 
 
Move your mouse down until the Fill option is selected. A dropdown menu will appear, 
move the mouse over to the Down option, and click once. 
 
BINGO! All the calculations are done for you by the spreadsheet.  
 
While this is a minor time saver for our five-row 
data set, bear in mind that if we had 200 or 
300 rows, the same process would work just 
as quickly.  
 
Here is what the spreadsheet should now look 
like: 
 
Click on any other cell to deselect the cells. 
 
Note: You can undo any operation you have 
just done by selecting Undo in the Edit menu.  
You can also undo by holding down the CTRL 
key on your keyboard and pressing the letter Z.  
 
 
Formatting Cells 
 
You probably noticed that the numbers in the Speed 
column are a little cumbersome, since so many digits 
appear after the decimal point.  There are ways of 
formatting cells so that Excel will only display the number 
of places you want.  
 
Here is how you can do this: 
 
First, select the entire C column. You can do this the same 
way you did when filling down or you can simply click on 
the letter C until the whole column is selected. 
 
 
 
Then go to the Format menu, and select Cells. 
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Select the Number tab.  Then select the Number item in the Category menu.  
 

 
Note that in the Decimal 
places: field you can 
choose the number of 
decimal places you 
would like Excel to 
display.  You can also 
choose how negative 
numbers will display.   
 
Make sure the number 2 
appears in the decimal 
places and press OK. 
 
You will notice that the 
cells you have selected 
now only have two 
decimal points displayed.  
 
Remember that this 
formatting only applies to 
the cells you have 
selected.  
 

Experiment with other formats to display the information in the way you want it to look. 
 
 
IV. Graphing 
 
Excel offers a variety of options for the presentation of data in a graphical format using 
the Chart Wizard function. Though a powerful tool, the Chart Wizard can be daunting at 
first glance, so follow the directions in this example carefully.  When you feel comfortable 
with it, you can go back and experiment with the many options that are presented. 

 
Using the mouse, select all of the cells in 
columns A and B that have number values. 
 Note: do not include the titles of the columns 
that appear in Row 1 
 
To do this, click and hold down the mouse 
button on the upper left-most cell with 
number values (A2) and drag down to the 
bottom right-most cell with number values 
(B6). All of the data to be included in the 
graph should now be highlighted. In this 

example, we are only graphing distance verses time. 
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Go to the Insert menu and select Chart.  A window will appear, similar to below, 
providing graphing options. 
 
To plot Time (independent 
variable) against Distance 
(dependent variable): 
 
In the space on the right-
hand side of the window, a 
number of chart sub-types 
will be presented 
graphically. For many kinds 
of data, it is useful to select 
the graphing option in which 
the data points are not 
connected with a line. 
Select XY (Scatter) from 
the list of chart types. Click 
on this once and then click 
Next. 
 
 
 
 

 
 
When doing an XY Scatter with 
more than one column of data, 
Chart Wizard makes the 
assumption that, of those 
columns selected, the one 
furthest to the left represents the 
data to be placed on the 
independent X axis.  
 
In the case of this example, the 
Time data (column A) have been 
set to be the independent (X) 
variable and Distance the 
dependent (Y) variable. 
 
This can easily be reversed in the 
Chart Wizard without having to 
rearrange the data in the 
spreadsheet itself.  In this case 
do not change the axes.  The 
explanation below is provided for 
future reference:  
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How to Change the XY Axes 
 
At the top of Step 2 of the Chart Wizard dialog box, there are two tabs with the words 
Data Range and Series. 
 
Clicking on the Series tab will take you to the screen shown to the left.  In order to 
change the values for the X and Y-axes, the columns listed must be reversed.  
 
This can been done here by clicking on the text boxes labeled X Values and Y Values 
and reversing the letters between the two: where it says "A" you delete and enter "B," 
and vice versa. 
 
Note:  When you change the axes in the text fields, the preview picture of your graph will 
also change. Click Next when you are ready to move on. 
 
Also, you cannot use the arrow keys to move the cursor within the X Values and Y 
Values text boxes – you must use the mouse to move your cursor to the letters you want 
to change.  If you use the arrow keys by mistake while in these boxes, click Cancel.  
Start over, beginning with the Insert Chart process described above. 
 
The graph previews are a good qualitative way to judge whether you are presenting the 
data in the way you want.  If the graph doesn't look quite right, or is completely 
nonsensical, it probably means that either the axes are reversed from the way they 
should be or that the wrong kind of chart or sub-chart was chosen. If need be, you can 
return to and readjust previous steps by clicking Back in the bottom of the Chart Wizard 
window. 
 
Chart Options: Labels and Formats 
 
The Chart Wizard window will now present you with several text fields for labeling the 
axes.  

Go ahead and label 
the Chart Title, 
Value (X) Axis, and 
Value (Y) Axis as 
we have in the 
image below.  We 
are using the same 
titles for the data as 
we did in the 
spreadsheet.  
 
Along the top of the 
window are several 
options for changing 
the appearance of 
the graph. Flip 
through these 
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options (Axes, Grid  
 
Lines, Legend, Data Labels) and experiment with formats.  Choose a format that 
appeals to you. 
 
When you are done, click Next. 
 
In this last window, you will be presented with the options of creating the graph as a 
document separate from the original spreadsheet or to create it in the spreadsheet itself.  
The latter option is chosen by default. Click Finish to create the graph in the 
spreadsheet.  

 
 
You can change the size of the graph by clicking and dragging the black squares on the 
corners of the graph. Also, moving the pointer over a data point and holding it there for a 
second will cause a little yellow dialog box to appear, giving the x, y coordinates of that 
data point. 
 
Once you have completed the graph, you can make changes to it by right clicking on the 
graph and selecting the characteristics that you want to change. 
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V. Saving Excel as a Web Page Document [BONUS ACTIVITY]  

 
For more advanced users, you may wish to try and save your Microsoft Excel document 
for use as an internet web page.  You can do this rather simply by the function you use 
under the File menu.  
  
Open up File and scroll down to Save as Web 
Page.  Select this option.  

 
 
 
 
 
 
 
 
 
 
   
You will then see a dialog box that looks like 
the following.  
 
Determine where the file should be saved. In 
this case, Desktop has been selected. You’ll 
notice that Excel saves your document file 
name followed by .htm.  
 
 

 
 
 
 
 
Entire Workbook 
is preselected, as 
is the Save as 
type as Web 
Page. Just click 
on Save to 
complete. 
 
That’s it!  
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A note of caution:  Microsoft Excel does not always save your web document exactly like 
it appears as a regular word-processed file.  Spacing, graphics, fonts, borders, tables, graphs, 
etc., can appear differently on viewing computers using different browsers.  It is recommended 
you “clean-up” the saved web page by opening your saved htm in a web page editor (e.g., 
FrontPage, Claris Homepage, Dreamweaver).  

 
 
 
A special thanks to Jane Tillis for her invaluable technical support 
and consultation. 


