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 (Demonstrated using Windows XP) 
 

An Introduction to Word Processing 
 
 
Adapted from Taskstream Word Tutorial (2005) < http://www.taskstream.com > 

Updated 4/05 by Dr. Bruce Ostertag 
 

What can Microsoft Word do for teachers? 
 
Microsoft Word is probably the most common word processing program in use today. 
With it, you can edit your work (e.g., spell and grammar checking), create professional 
looking documents (e.g., inserting graphics, pictures, tables), and save them for future 
reference. With a word processor, mistakes can be easily fixed, making the editing 
process infinitely easier for you and your students. 
 
 
What’s In This Tutorial? 
 

This tutorial will guide you through:  
1. Opening the Word 2002 program on a Windows XP computer 
2. Setting and Viewing Tool Bars 
3. Editing text in Word 2002 
4. Changing the appearance of text 
5. Other ways to manipulate text in Word 2002 
6. Saving your Word 2002 document 

 
 
 
Requirements 
 
Hard or electronic copies of Word (or equivalent) documents must be submitted for 
partial credit to meet the word-processing technology standards set by California for 
educators demonstrating usage of: 

1. Varying fonts, sizes, and colors 
2. Text that has a variety of: Boldface, Italics, and Underlining 
3. A list 
4. Evidence that a Spelling and Grammar Checker was used (e.g., NO 

typos, misspellings, or grammatical errors) 
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I.  Opening Word 
 
 
To open Microsoft Word  for Windows, click on the 
“Start” icon, usually located on the lower left-hand 
corner of your screen.  
 
Then, click on “All Programs.”  
 
Locate Microsoft Word and click on it.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Once the program opens, a blank page is displayed that has the name Document 1 at the top, 
on the blue bar.  This is the default name that the program gives to a new document. 
 

 
 
 
 
 
 
You should also see a blinking "cursor" on your screen.  A 
"cursor" is a guide, which indicates the placement of the 
typed text.  You can move your cursor to any location on 
your page, by simple moving your mouse on the page. 
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II. Setting the Tool Bar 
 

 
 
Look at your Tool Bar at the top of your page, just below the blue Microsoft Word border.  It 
may look somewhat like the above. [A few additions have been added by the instructor on this 
sample.  How to customize your Tool Bar will be a more advanced lesson.] It is possible that 
several of the tools you’ll need to work with are not shown on your Tool Bar.  It is 
recommended that you add some viewing features [you’ll only have to do this once] to make 
Word more convenient for your usage. 
 
Go to View on your Menu. Scroll down to you see Toolbars. When that appears, you’ll have a 
list of viewing options appear. Check-off the minimal options of Standard, Formatting, and 
Drawing.  

 
 
 
 
 
 
 
 
 
 
 
 
 
When that is done, you should see a Toolbar 
similar to the sample on the next page. 
[Remember that the instructor has customized his 
Toolbar with some additional features.  This can 
be done by highlighting Customize        
and following the directions to add features.] 
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This Toolbar will save you time looking for features under the Menu. 
 
Now, type the following text: “III. Tool Application (30 pts. [10 pts. each], Due:  October 16th).” 
Note: Feel free to change this to something more relevant to your situation. 
 

 
 
 
To Underline “Tool 
Applications,” highlight 
that text and go to the U 
on the Menu bar.   
 
 
 
 

 
You can also Bold-face or Italicize your text by highlighting the word(s) you wish to change and 
selecting the B or I on the Toolbar.  We’ll look at other options later in this lesson. 
 
Start typing in your own text, or feel free to use the text shown in the image below.  
 

 
Do not hit the Enter/Return key when you get to the end of a line. Let the text wrap around to 
the following line. Also, do not worry about typos, spelling mistakes, or any other errors. These 
mistakes have been included in the above sample on purpose.  We will deal with those later. 
 
 
 

III. Tool Application (30 pts. [10 pts. each], Due: October 16th) 
 
Complete each of the following available on our class website: 
 
Word Processing – Provide a hard copy plus an electronic version to the instructor of the posted Microsoft 
Word lessons (Basic and Advanced). Make sure it includes an inserted graphic, weblink and table. OPTION: 
More advanced students may provide evidence of an equivalent activity that has been previously completed. 
Spreadsheet – Provide a hrd copy plus an electronic version to the instructor of the posted Microsoft Excel 
lessons (Basic and Advanced).. Make sure it includes an inserted graphic and table. OPTION:  More 
advanced students may provide evidence of an equivalent activity (class gradesheet or database) that has 
been previously completed.  
Multimedia – Provide a hard copy plus an electronic version to the intructor of the posted Microsoft 
PowerPoint lessons (Basic and Advanced). Make sure it includes inserted graphics, sounds, transitions and 
links. OPTION:  More advanced students may provide evidence of an equivalent activity (class lesson) that 
has been previously completed. 
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III. Editing Text  
 
What makes using a word processor better than a typewriter is the fact that you can edit text 
instantly.  Typos can be fixed with a minimum of retyping, saving both time and paper. 
 
Spelling and Grammar Check 
 
Word provides a basic spelling and grammar check.   
 

 
 
To access the Spelling and Grammar check, open 
the Tools menu, and select Spelling and Grammar. 
The Spelling and Grammar check dialogue box will 
open.   
 
 
 
This dialogue box contains two windows.  The upper 
window shows the words/grammatical phrases in red, 
which the checker believes to be incorrect, and the 
lower window offers the suggested change(s). It also 
highlights the identified section where a change may 
be suggested. Please see the following examples. 
 
 

 
 
 
 
 
 
You can choose to ignore the 
suggestion by clicking on the 
Ignore Once button, or accept 
the suggestion by clicking on the 
Change button.  On this side 
example, select Ignore Once. 
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In this next example, you’d select Change. 
 

 
 
 
 
 
 
 
When you select Change, you’ll 
notice that the Spelling and 
Grammar Checker switches 
the mistake to whatever 
correction you have highlighted.  
If you accept a change and 
then change your mind, you 
can click on the Undo button. 
 
 
 
 

 
 
You’ll notice that this feature will automatically move you to the next spelling or error problem.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Hit the Close button when you 
have completed checking your 
material. 
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IV. Inserting and Deleting 
 
Reread what you have typed.  Are there errors?  Don’t panic, errors are easy to fix.    
Note:  For those with no errors, try changing a word in the middle of the text.     
 
The Arrow Keys on your Keyboard 
 
Using the arrow keys, move the flashing cursor immediately to the right of the text you wish to 
delete, and then press the Backspace key. Notice that each time you press the Backspace 
key, a single letter/character is deleted. Or, move the flashing cursor immediately to the left of 
the text you wish to delete, and then press the Delete key. Again, you may notice that each time 
you press the Delete key a single letter or character is deleted. If you hold either key down, the 
deleting will continue. 
 
 
The Mouse 
 
If you need to delete large portions of text, you have to highlight the text first. To highlight text, 
position your cursor either to the left or right of the text, click the left mouse button once, and 
hold it down while moving the mouse pointer over the word or phrase. The word or phrase 
should now be highlighted, like the text below: 
 

 
 
 
Pressing the Delete key on your keyboard will delete this text.  Take a moment to practice 
deleting text in this way. Don’t worry because we will be able to get the text back after you 
delete it.  
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Undo  
 
If you realize that you don’t didn't really want to delete the text, don’t panic! You can Undo the 
delete action. There are several options for undoing the last thing you have done. To delete the 
last thing you did, open the Edit menu located on the Menu bar at the very top of your screen. 

 
 
 
 
Go to the Edit menu, and click once with the left mouse 
button. A menu (a set of choices) will appear. Select 
Undo Typing, the first item on the top of the list, and 
click on it.  The text that you previously deleted will 
reappear.  
 
Note: If you have made a series of mistakes, selecting 
Undo several times will take you back one step at a 
time through the last things you’ve done. 
 
 
 
 
 
 
 
 
 

 
 
 
Cutting and Pasting  
  
The “cut and paste” technique is used, to move large blocks of text around.  Like most actions 
in Word, there are several ways to do this. To become comfortable with cutting and pasting, you 
will practice two ways. Feel free to experiment with either method.  
 
To cut a piece of text and place it somewhere else in the document, you must first select 
(highlight) the text you want to move.  Let's try this with the title on your document. Highlight 
your text “(III. Tool Applications)”  
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To cut this text, go to the Edit menu bar and select Cut.   
Next, move your cursor to the bottom of the page. 
 
 
You may also use the scissors on the Toolbar.  
 
 
If you are using your mouse, move your pointer to the end 
of the last sentence in your document and click the mouse 
to insert the blinking cursor. 
 
 
 

 
 
 
 
 
 
Now go to the Edit menu and select 
Paste and you should see your title 
at the bottom of the page.  
 
You may also use the Paste 
button on your toolbar.  
 
 
To undo this you can open the Edit 
menu and select Undo, or you can 
click on the Undo button located on 
the standard toolbar at the top of the 
window.  
 
 
Note: If you wish to simply copy a piece of text and insert it somewhere else, highlight the text, 
then go to the Edit menu and select Copy. Then Paste it where you want it to go. A copy of the 
text will appear in this new location.  
 
Practice this by moving your title to the top of the page.  
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V. Formatting Text  
 
You may have noticed that in some parts of this tutorial the words are different sizes. In 
addition, some words are bolded and some are in plain type. Size and bolding are two 
important ways to emphasize text and draw the eye to certain items. 
 
  
Bolding 
 
To bold, first highlight the text to be bolded, you may choose to bold your title.  
 

 
 
 
Go to the toolbar located on the top of your screen and click on the ‘B’ icon. 
You will notice that your selected text has been bolded.  
 
 
Italicizing 
 
Select the first word in your sentence. With this word highlighted, click the button with the "I" 
directly to the right of the B.  This will italicize the selected text.  The button to the right of the "I" 
underlines words.   
 
Keep in mind that you can use all three options at the same time.  
 
Here, the Bold button is depressed. The Italics and Underline buttons are not.  
 
To un-bold, un-italicize, or un-underline text, highlight the text and click on the button again. For 
example, if you want the text to be un-bolded, highlight the text and then click on the B button. 
The text should return to a plain text style. As you experiment try to underline or italicize the 
book titles you typed into your paragraph. 
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Changing the Font 
 
Changing the font (type face) can change the mood of a text, and is also fun to experiment with. 
This tutorial is written in Times New Roman.  
 
To identify the font you are using, look up at the left 
side of your toolbar again. 
 
You will see the name of your font in the second of 
three pull down menus.  
 
Your computer may be setup to default to a different font. 
 
Select the title once again by highlighting it. 
 
 
 
 
 
Click on the little down arrow to the 
right of the font name. A menu will 
appear, with font choices.  
 
 
 
 
 
 
 
 
 
 
 
 
Scroll by clicking on the down arrow in the column to the bottom right of the list down to see all 
of your options. There should be quite a few.  
 
Select a new font by clicking on one of the names in the font list, in the picture above the 
selected font is Arial.  The selected font should now appear in the font field on the toolbar. 
 
Look at the title. It should have been modified to look like this:   III. Tool Applications 
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Changing the Size of the Text  
 
We have changed the style and font of the text, but we can also change the size of the text.  
Remember, the title should still be highlighted. 
 
Adjacent to the font field is another field that displays a number.  This is the size of the text (this 
number is referred to as point size). This tutorial is written in 11 and 12-point size.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Click on the down arrow to the right of the number 12 on your screen.  A menu will appear with 
many different numbers.  Scroll down to see the choices of size you have. Choose 14 point. 
 
Now the title should look something like this:   III. Tool Application 
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VI. Other Formatting Options 
 
Once you feel comfortable with basic text manipulation, you are ready to look at some additional 
features of Word that can make your document better looking.  
 
 
Changing the Alignment of Text 
 
Right now, the text of this tutorial is aligned so that the first letter of every line is flush against 
the left margin. This is called left justified. Notice that the right margin is not justified.  
Depending on the type of document you are creating, you may wish to change the alignment to 
center selected text on the page, align it to the right, or justify on both sides. 
 
Look at your toolbar again.  
 
You should see that the left alignment button is depressed because of the 
blue shade. 
 
 
You will now center the title. First highlight the title and then click on the center 
alignment button (note:  darker blue indicates selection; it will change to the 
lighter blue once released). The title should now be centered on the page.  
Practice aligning text using various options. 
  
 
 
Bullets and Numbering 
 
Bullets and numbering can help to make points more concise and easy to read. To bullet or 
number a list, highlight the text, and then click on the bullet or numbering button on your toolbar. 
 
 
 
 

 
 
Bulleted and numbered lists might look like 
this: 

1. Ruth Less 
2. Lee Kage 
3. Walter Wall 
4. Ann Arkee 
5. Warren Pease 
6. Dee Motion 

Or like this: 
 

 Ruth Less 
 Lee Kage 
 Walter Wall 
 Ann Arkee 
 Warren Pease 
 Dee Motion
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Before creating a List 
 

 
 
On bottom of your document list one new thing you’ve learned today.  

Hit the Enter key and list a second item.  
Hit the Enter key again and type a third thing you learned.  
Select all three lines and click on either the bullet or numbering icon. 

 
 
After Creating a List 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click here for a Numbered or Alphabetized List 

Highlight the text you wish listed 

Click here for a Bulleted List 
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VII. Saving a Document  
 
Let's save this document.  

Using your mouse, open the File menu, and then 
select Save As. 
 
The Save As dialog box will open.  At the top of 
the Save As dialog box, there is a pull down 
menu displaying a variety of locations available 
for saving your documents. 
 
You can choose to save your document to the 
Desktop or to a folder you previously created. 
 
Since we will be saving this document to the desktop, either select Desktop from the pull down 
menu at the top of the window or click on the Desktop button located in the left-hand portion of 
the window.  

 
Once the Desktop is selected, 
you now have to name your file. 
Notice that we have chosen the 
title of your document for a 
filename.  If you want to change 
it you can.   
 
 
 
For now let's change the 
filename to include capitals (see 
below). 
To complete the save process 
you have to click on the Save 
button.  
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Also in the Save As box, you will see a section entitled Save as Type.  
 
When you click on the down arrow, the current save type is highlighted (in this case, Word  

document) and other 
saving options appear 
below.  Depending what 
one wishes to do with the 
document, it should be 
saved accordingly by 
selecting a choice.  In most 
cases, saving it as a Word 
document allows a file to 
be opened up in either a 
Macintosh or Windows 
environment.   
 
We’ll discuss what saving a 
document as a Web Page 
will do in a more advanced 
lesson. 
 
 
 
 
 

 
 
 
 
 
 
Closing Microsoft Word 
 
Click on the File menu and select Exit.  


