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(Demonstrated using Windows XP) 
 

Illustrated Word Processing 
 

Adapted from Taskstream Word Tutorial (2005) < http://www.taskstream.com > 
Updated 4/05 by Dr. Bruce Ostertag 

 
 
 
Why Illustrate Word Documents? 
 
One of the great things about the World Wide Web is the seemingly endless supply of images 
available.  So how do you take an image from the Web and place it in a word-processed 
document? 
 
Most images on the web are stored as files, either in the .jpg (pronounced “JAY-peg”) or .gif 
(pronounced “jiff” with a soft “g”) format.  Images taken with digital cameras are also stored in .jpg 
or .gif format.  You can copy these files and insert them into your documents. 
 
Teachers find the use of graphics make lessons more compelling/motivating for students. 
 
 
 
What’s In This Tutorial? 
 
This tutorial will guide you through: 

1. Inserting an image of a map of your hometown into a Word 2002 document. 
2. Inserting a Clip Art graphic into a Word 2002 document. 
3. Formatting the images to fit within your document by using the various image 

formatting features in Word 2002. 
 
 
Requirements 
 
The following must be submitted for partial credit to meet the word processing technology 
standards set by California for educators: 

1. Varying graphics (clip art and pictures) 
2. Varying Wrap-Around styles 
3. Text that has a variety of: Draw features, Color, and Styles 
4. Evidence that a Spelling and Grammar Checker was used (e.g., NO 

typos, misspellings, or grammatical errors) 
5. A Table (at least two columns and three rows) 
6. A Hyperlink 
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I. Getting Started 
 
Open Microsoft Word.  Then go to the View menu and mouse down to Toolbars. Make sure that 
you have the following toolbars open: Standard, Formatting, Drawing and Picture. This will 
ensure that you will have a button accessible on the toolbar for most of the entries that we will 
use from the menu files.  
 
Then open an Internet browser – either Microsoft Internet Explorer or Netscape Navigator. I 
have opened Internet Explorer.  
 
If you want to switch back and forth between 
Word and your browser, use the Alt key and 
the Tab key. Clicking Alt + Tab will give you 
this dialogue box:  
Each time you hit Tab (with the Alt key still 
depressed) you will switch between the open 
documents, in this case Word, Internet 
Explorer, and a file folder. 
 
 
 
II. Finding an Image 
 
Go to your open browser.  Click on the Address/URL bar.  When the text in the URL bar is 
highlighted, type in the URL of any search engine.  For this tutorial, type in the following URL: 
 
 
http://www.yahoo.com 
 
 
 
 
 
 
When the Yahoo! Web page comes up, click on the text link Maps, which is located below the 
Search box.  
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When the Yahoo! Maps page appears enter your street 
address and city, state, or zip code in the appropriate 
boxes. 
 
Click on the button Get Map.  
 
 
 
 
 
 
 
 
 
A map of the location you typed in will appear, similar to 
below. 

 
 
 
III. Saving an Image 
 
In order to insert the image into a document, it must first be saved to a location on your computer. 
 
To save the image, put the cursor over the image and hold 
down the right mouse button.  A drop-down menu will 
appear.  Scroll down and select the Save Picture As 
option. 
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A dialog box will open, allowing you to save the image to any location on your computer. For the 
purposes of this tutorial, save the image to the computer’s Desktop. 
 
Rename the image by clicking in the File Name field, so that the default file name is highlighted, 
and type in the Word, “mapimage.” Then click the Save button. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Microsoft Word should reappear on your 
desktop once you close your browser. If you 
want to keep both Microsoft Word and your 
browser open, hold down the Alt key and push 
the Tab key.  Push the Tab key until the 
Microsoft Word icon is in a blue block and the 
name of your document appears. 
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IV. Inserting an Image 
 
To insert the map image into your Microsoft Word document, position the cursor by clicking the 
mouse on the page where you want the image to be inserted.   
 
Now, either click on the From File button   
 
or go to the Insert menu  
 
and select Picture.   
 
Then select From File. 
 
 
 
 
 
 
 
 
 
 
The Insert Picture dialog box will appear. 
 
To locate the saved image, click on Desktop on the right side of the window. (That is where you 
should have saved your image.) You will see thumbnail shots of each item on your desktop. 
 
If you do not see your picture, 
make sure that you have 
selected All Pictures in the Files 
of Type drop down menu.  You 
should see the thumbnail image 
of your picture, “mapimage,” in 
the window. Click once on the 
image. 
 
 
Finally, click on the Insert button 
on the lower right of the dialog 
box. 
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V.  Wrapping Text around the Image 
 
If you pasted your picture into the middle of a paragraph, you may have noticed that the text did 
not wrap around the picture, or worse, Microsoft Word would not let you place the picture within 
the paragraph.  Fear not!  You can fix this problem with a feature called Text Wrapping. 

 
 
 
 
Select the image you placed into your Word document by clicking it 
once.  
 
Then you can either click the Format Picture button  
 
or go to the Format menu and select Picture.   
 
 
 
 
 
 
 
 
 
 
 
 

 
 
The Format Picture dialogue box will appear, often on the “Picture” tab.   Select the Layout tab 
from the formatting dialog box, and click it once. 
 
Select one of the wrapping styles. I have 
used square in this document.  
 
Then choose the Horizontal Alignment, 
where you want the picture to be in 
relation to the text.   
 
Click OK.  If you originally placed your 
picture in the middle of a paragraph, the 
text should now surround the picture. 
 
 

 
Save the document right now by going to 
the File menu and selecting Save As.  
You should change the name of the 
document so that you are not saving over 
the common document that everyone is 
using.  
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V. Exploring Additional Formatting Options 
 
Note: If your document gets hopelessly messed up during this experiment, close the document by 
selecting Close from the File menu.  Click on Don’t Save when asked whether you want to Save 
the Changes, and then Open the document (from the File menu), and begin again.  If you like 
the final formatted version and wish to save it go to File and Save. 
 
Moving the Image 
 
Select the image by clicking on it.  You 
will know the image has been selected, 
because tiny boxes or circles will appear 
along the perimeter of the image.  These 
are called handles and are used to 
resize the image. 
Note: To learn more about resizing 
images, go to the Resizing Images 
section below. 
 
Using the keyboard arrows, experiment 
with moving the mage up, down, left, and 
right. 
 
You can also “drag” the image around by 
clicking the center of the mage and 
holding on it with the mouse button 
(called “grabbing”) and move it around 
the page.  However, it is more difficult to 
position the image with the mouse than it 
is with the arrow keys. 
 
 
Wrapping 
 
Using a combination of moving and different wrapping scenarios, FormatPictureLayout, 
experiment with formatting the page.  To see the entire page, go to  
Print Preview in the File menu or push the Print Preview button.   
 
Go to FileClose (or FileExit) from the File menu when you are done. 
 
 
Resizing the Image 
 
Once an image has been inserted into Word, you can resize the image to better fit your page.  To 
do this, select the image by clicking on it once.  The handles will appear around the image. 
 
You will note that when your cursor rolls over the handles of the image, the cursor changes to an 
arrow with a point at either end.  Once you see that double-headed arrow appear, click and hold.  
If you now move your cursor back and forth, you will see that the image is getting larger and 
smaller. Let go of your mouse button when you have the correct sized image. 
Note: If you radically resize an image, the image will become distorted. 
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Cropping 
 
There will be times when you may want only a portion of the image that you have copied from the 
Web (e.g. you only want one section of a map).  To do this, you will need to crop the mage with 
the cropping tool. 
 
First select the image you wish to crop.  Then, look for a toolbar on your screen that contains 
these icons. 
 
If you can’t find it, open it again from 
the View menu, select the Toolbars 
option, and then select the Picture 
option. The Picture Toolbar will 
appear. 
 
The icon with two crosses, 7th from the left, is called the cropping tool.  To use it, click on it once 
in the toolbar, and go back to your selected picture.  You will notice that when you roll your cursor 
over the handles, the handles change into solid lines around the picture.  If you now click and 
hold and move your cursor into the picture, you will not resize the picture, but you will crop it 
instead. 
 
Experiment with the cropping tool on the Yahoo! Map image.  If you crop too much, remember 
that you can use the Undo option in your Edit menu to restore the image. 
 
Inserting Clip Art 
 

 
The techniques for inserting Clip Art are 
fairly close to how one adds a graphic from 
a file.   
 
Either click the Clip Art button  
 
or, under the Insert menu,  
 
scroll down to Picture  
 
and highlight Clip Art. 
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The following Insert Clip Art menu appears at the right-hand side of the Word window: 
 

 
 
 
Now enter a search term. For this example, please use 
“Teamwork” and click the Search button. 
 
 
 
 
 
 
 
 
 
 

 
 
A gallery similar to this will appear. 
 
 
 
 
 
 
Please note that there may be 
photographs, movies and sounds 
among the Clip Art graphics. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Teamwork 
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To use the image in your Microsoft Word document, click on it, and then pick Insert from the 
drop-down menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This is the image that was finally chosen. We can now manipulate it in the same way we handled 
the earlier map graphic.  
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VI. Finishing the Document 
 
Now that you have manipulated the image of the map of your hometown, go out on the Web, and 
find a picture of something in your town or connected to your town in some way.  You can use 
Yahoo!, Google or any other search engine to look for images. 
 
Save the image as a file, and insert it into your document using the steps detailed in the Inserting 
an Image section of this tutorial.  Then reformat your document to your liking.  Finally, save the 
document. 
 
 
 
VII. Inserting Images from a Digital Camera or Scanner 
 
Images from a digital camera or a scanner are also stored as .jpg or .gif files.  Therefore, once 
you have taken a picture with a digital camera or scanned an image, the procedure for inserting 
them is the same as it is for a web image. 
 
To take or scan the picture, follow the instructions that came with your hardware. 
 
 
 
VIII. Inserting a Hyperlink 
 
There are times when it is useful to go from a Word document straight to the world 
wide web.  For example, if the Word material is about the CSUS special education 
department it is nice to be able to go to the web site for more information on that 
topic. 

 
Highlight the text or graphic you for which you wish to create a hyperlink. 
 
 

Let us assume that we want to link 
this graphic to the EDS 
Departmental web page. 
 
 
Highlight the graphic (in this 
case) with a single click. 
Remember, you can the do the 
same by highlighting text, 
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On the Word Menu, go to Insert and scroll  
down to the bottom to select Hyperlink. 

 
This Insert area is the same place where 
Pictures (i.e., graphics), Objects (i.e., tables), 
Text, Movies, etc. can be located for  
placement in the document. 

 
 

When you click on Hyperlink, the following  
 screen will appear : 
 
 
 
 
 
          You will now fill in  
           the URL address  
           where Link to: is  
           located. 
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Make sure you include the http://  part of the address. Afterward, hit OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
THAT’S IT! 
 
IX. Saving Word as a Web Page Document [BONUS ACTIVITY] 
 
  
For more advanced users, you may wish to try and save your Microsoft Word document for use 
as an internet web page.  You can do this rather simply by 
the function you use under the File menu.  
  
 
Open up File and scroll down to Save as Web Page.  Select 
this option.  
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You will then see a screen that looks like the following. Again, save your page to the Desktop so 
you can find it easily. You’ll notice that Word saves your document file name followed by .htm.  
 

 
 
Notice that the Save as type: selected for you is automatically Web Page.  
 
 
That’s it!  
  
A note of caution:  Microsoft Word does not always save your web document exactly like 
it appears as a regular word-processed file.  Spacing, graphics, fonts, borders, tables, etc., can 
appear differently on viewing computers using different browsers.  It is recommended you “clean-
up” the saved web page by opening your saved htm document in a web page editor (e.g., 
FrontPage, Claris Homepage, or Dreamweaver).  

 
 
 
 
 
 
 
 
 
 


