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Rules and Procedures 
 
1. System Folder:  Students may not alter 

any files or settings in the System 
Folders. 

 
2. Using Software in Eureka 211:  Place a 

name-card in the same storage shelf 
location from which you remove 
software. Remove your name-card when 
you return the software to the same 
location. 

 
3. Saving Files:  Files saved anywhere but 

in the student’s personal folder in the 
shared drive are deleted. 

 
4. Edibles:  Students may not have drinks 

or edibles at the workstations. 
 
5. Peripherals:  Students may not attach 

any peripherals (personal external drives, 
etc.) to workstation computers without 
instructor’s permission. 

 
6. Printing procedure: (Always use the 

“Print Preview” before sending it to 
the printer) 

a) Click “File” and then “Print…” 
b) Set the number of copies you want and 

then click “Print” 
c) You will see a window requesting a 

password.   Type a password (something 
very simple such as your first name) 

 
d) Go to the PC computer next to the 

printer.  Click “Release Print Job” 
e) Swipe your “One Card” on the top of the 

PC.  (You need to deposit money in your 
One Card.  It will cost $.05 per copy.) 

f) Select your print job by double clicking 
your file name. 

g) Type in your password (from step “c” 
above) 

h) When you are done click “EXIT” at the 
bottom right hand corner. 

 
7. Area Cleaning:  Upon leaving a 

workstation, remove scrap paper, pencils 
or other miscellaneous items from the 
workstation area, push in your chair, and 
return all software and peripherals (such 
as microphones) to the correct storage 
location. 

 
8. Desktop Cleanup: Quit all programs, 

close all folders, remove excess files 
from the desktop, and dump the trash (or 
Recycle Bin) before leaving your 
workstation at the end of each class or 
open lab period. 

 
9. Workstation Shut Down:  If another 

class follows yours, it is not necessary to 
shut down your computer. If no class 
follows, please shut down your computer 
clicking the “Special” (or “Start”) on the 
menu bar and then click “Shut Down.” 

 
Notes regarding PC lab vs. Mac lab 
 
1. Compatibility:  You can access the 

shared drive in either PC computers or 
Mac computers at any of the computers 
on campus as well as from your own 
home (see pages 8-9).  If you are using 
Mac computers, please include the file 
extensions for PC computers to 
recognize the files.   

 
2. Mac will read all the PC files from 

floppy disks or Zip disks, but PC won’t 
read the Mac files; therefore, use the PC 
formatted disks in both labs. 
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GUI: Group Project (Mac only) 
 
1. Form a Group:  Arrange yourselves into 

pairs.   
 
2. Learn GUI Terms:  Each member of the 

group is responsible for the other 
member of the group learning each of 
the GUI terms on the next page. Use 
your workstations to illustrate to one 
another how each item works and how it 
is used. Remember, your task is to 
understand and be able to use correctly 
each of the items listed, not just to 
memorize a term and its definition. 

 
3. Learn GUI Skills:  Following are some 

questions to which your team should 
find answers. Make sure each member of 
the team understands the answers and 
can use the features. 

 

a) This icon  always appears in the 
menu bar at the top of your workstation 
screen. What does it do and how will it 
make your work easier in this 
laboratory? 

 
b) In the Help menu select “Show 

Balloons.”  Explain what “showing 
balloons” 
does and 
how this 
feature will 
help you in 
this 
laboratory. 
How do you 
turn off the balloons? 

 
c) There is an icon in the 

extreme 
upper-right-hand 
corner of the 
workstation screen. 
Its icon often looks 

like this:  but it changes each time 
you switch to a different program at your 
workstation. It is called the “Application 
Menu.” If you click on it, a pull-down 
menu appears that lists all the 
applications that you have turned on at 
your workstation. Turn on some 
programs like Word or Excel and notice 
how this icon and pull-down menu 
changes. How can you use this menu to 
help you work in this laboratory? 

 
4. How can you create a new folder on the 

hard drive? How can you create a new 
folder on the desktop? How can you 
change the title of a new folder? How 
can you put files you want to save in the 
folder? Make several new folders and 
change their titles until you are 
comfortable with the procedure. (HINT: 
If you want a new folder to appear in a 
specific window, make sure you have 
clicked on that window to activate it 
before you go to the “File” menu and 
select “New Folder.”)  See the 
“Accessing and Creating Your Personal 
Folder in the Shared Drive (Mac)” on 
page 8 for more information. 

 
5. There are two ways to open a folder so 

that you can see what is inside it. 
a) You can double-click on the folder title or 
its icon. That will open 
a new window on your 
desktop that shows 
what is inside the folder, 
or 
 
b) You can click once 
on the tiny triangle just 
to the left of the 
folder’s icon. The tiny 
triangle points downward and the files inside 
the folder are listed beneath it. 
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Mac GUI (Graphic User’s Interface) 
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GUI: Group Project (PC only) 
 
1. Form a Group:  Arrange yourselves into 

pairs.   
 
2. Learn GUI Terms:  Each member of the 

group is responsible for the other 
member of the group learning each of 
the GUI terms on the next page. Use 
your workstations to illustrate to one 
another how each item works and how it 
is used. Remember, your task is to 
understand and be able to use correctly 
each of the items listed, not just to 
memorize a term and its definition. 

 
3. Learn GUI Skills:  Following are some 

questions to which your team should 
find answers. Make sure each member of 
the team understands the answers and 
can use the features. 

 
a) In the Help menu select “What’s this?”  

Explain what “What’s this?” does and 
how this feature will help you in this 
laboratory.  

 
b) There is a “Start” icon in the extreme 

lower-right-hand corner of the 
workstation screen. If you click on it, a 
pull-up menu appears that lists all the 
applications that you can turn on at your 
workstation. Turn on some programs 
like MS Word or MS Excel. 

 

 
 
c) Make sure you know all the GUI terms 

on the next page. 
 
4. How can you create a new folder on the 

hard drive? How can you create a new 
folder on the desktop? How can you 
change the title of a new folder? How 
can you put files you want to save in the 
folder? Make several new folders and 
change their titles until you are 
comfortable with the procedure. (HINT: 
If you want a new folder to appear in a 
specific window, make sure you have 
clicked on that window to activate it 
before you go to the “File” menu and 
select “New” and then click “Folder”)  
See the “Accessing and Creating Your 
Personal Folder in the Shared Drive 
(PC)” on page 9 for more information. 
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PC (Window XP) GUI (Graphic User’s Interface) 
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Setting Up the TaskStream and SacLink Account 
 

Setting up for the TaskStream Account 
 
1. You need a credit card to sign up for the 

TaskStream ($20 per semester). 
2. Go to the TaskStream website 

(www.taskstream.com). 

 
3. Click “subscribe” tab on the upper right 

hand corner. 
4. Check “This is the first time I have 

subscribed to TaskStream” and 
“University”  

5. Click “Continue” and follow the 
direction to complete the sign up. 

 
 
 
 
 
 
 
 
 
 
 
 

Setting up for a SacLink Account 
 
Note:  SacLink is not a public account.  Do 
not share your account with anyone.  Your 
SacLink ID is used to access many CSUS 
services including your student records 
through CasperWeb.  Therefore, it is very 
important that you do not share your 
SacLink account access information. 
 
1. Please go the “Setting up SacLink” web 

site.  The address is 
https://www.saclink.csus.edu/saclink/reg
ister/register1.aspx  

 

 
 
2. Follow the instruction on the web site to 

set up your SacLink. 
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e-mail Project 
 
1. Send an e-mail message (using any e-

mail account you most frequently use) to 
your instructor with a short paragraph 
describing yourself.  Include information 
like your undergraduate major, interests, 
experience with technology and thoughts 
on technology in the classroom.  Please 

write “EDTE 330A e-mail project” in 
the subject section of the e-mail. 

 
2. All of the students in the class will be on 

a ListProc.  You need to send at least 
one “useful” message using the ListProc 
before the end of Semester in order to 
get the full credit for the e-mail project.
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Accessing and Creating Your Personal Folder in the Shared Drive (Mac) 
 

1. Click the apple menu on the upper left 
hand corner.  And click on the 
“Chooser.” 

 
2. Click “Apple Share” and “Education 

Student Server” and then Click “OK”.  
(See below) 

 
3. Type “limbstudent” in the Name and 

“student” in the Password.  And then 
click “Connect.” 

 

4. Do NOT click the box next to “Brian 
Lim”  Just click “OK.” 

 
5.  Quit the “Chooser” program. 
6.  You should be able 

to see “Brian Lim 
Students” icon on 
the desktop. 

7.  Open the shared drive by double clicking 
it.  And then open the “student folders” 
folder by double clicking it. 

8.  In the “File” menu, select “New Folder.”   

 
1. Highlight the title of the folder by 

clicking on it just once (it may already 
highlighted).  Type your last name first 
and then your first name.  Press “Enter” 
key and you are done. 

 
** You cannot access the sharedrive from 
home.
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Accessing and Creating Your Personal Folder in the Shared Drive (PC)
 
1. Click “Start” on the lower left hand 

corner.  And click “Run...” 
 
2. In the “Open:” box, type in “net use * / d 

/ y” (without the quotes) and hit “Enter.”  
This disconnects any connections 
another lab user may have opened on 
this workstation before. 

 
3. Click “Start” then “Run…” 
 
4. In the “Open:” box, type in 

“\\edclass.educ.csus.edu“ (without the 
quotes) and hit “Enter” to initiate a new 
connection to edclass. 

 
5. Type “limbstudent” in the Username and 

“student” in the Password.  And then 
click “Enter.” 

 
6. A window containing all available 

shared folders on edclass will open.  You 
should be able to access “Brian Lim 
Students” shared folder. 

 
 

7. As a courtesy to other lab users, please 
disconnect from the shared drive by 
repeating steps 1 and 2 before leaving 
the workstation. 

 
8. Open the shared drive by double clicking 

it.  And then open the “student folders” 
folder by double clicking it. 

 
9. In the “File” menu, select “New” and 

then click “Folder.” 

 
 
10. Highlight the title of the folder by 

clicking on it (it may already 
highlighted).  Type your last name first 
and then your first name.  Press “Enter” 
key and you are done. 

 
 
** You cannot access the sharedrive from 
home. 
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Saving Files to Your Folder in the Shared Drive (PC and Mac) 
 
A.  Saving Files into Your folder: When 
you have created a folder for yourself, here 
is how you store your files into your folder 
in the shared drive: 
 
1. Save your work (files) on the desktop 

first.   
 
2. Place the mouse pointer over the “Brian 

Lim Students” icon and click the mouse 
button twice.  The window for Brian Lim 
Students shared Drive will open. 

 
3. Place the mouse pointer over the 

“Students’ Folders” icon and click 
mouse button twice.  The window for 
Students’ Folder will open. 

 
 

4. Place the mouse pointer on your file on 
the desktop.  While holding down the 
mouse button, drag your file to the folder 
with your name until your folder icon is 
highlighted.  Now a copy of your file is 
place inside your folder.  

 
B.  Another way of saving your file into 

your folder in the shared drive.   
 
1. From your file, click “File” and then 

“Save As…” 
 
2. Navigate through the drives and find 

your folder.  (hint:  If you don’t know 
where you are, click on the “Desktop” 
first.  And then click on the “Brian Lim 

Students” folder and then your folder 
name. 

 

 
 
3. When you get inside your folder, rename 

your file name and then click “Save.” 
 
** If you are using Mac, please put the 
extension after the file name.  For example, 
if you created MS Word file, you should 
put .doc after the file name (e.g., 
resume.doc).  Here are other extensions:  
MS Excel (.xls), MS PowerPoint (.ppt) 
 
D.  Trashing Your Original Folder:  Now 
that you have successfully saved a copy of 
your file, you can trash the 
original.  Hold down the 
mouse button over the icon 
for your original file as you 
drag it to the “Trash” icon 
(“Recycle Bin” on PCs) 
until the Trash icon is 
highlighted, then let go.  
Your original file is now in 
the Trash but it has not yet 
been erased.  Later, when 
you’re finished with your 
work and are sure of what 
you want to erase, go to the Special menu 
and select “Empty Trash…” to erase all the 
files and folders your have placed in the 
Trash.
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Applications (Mac Only) 
 
A.  Opening an Application: The 
“Applications” folder contains all the 
programs that are available to you.  I 
strongly recommend that you do NOT go 
into this folder to open applications, but 
instead use the method described here: 
 
1. Click on.  
 
2. While 
holding down 
the mouse 
button, scroll 
down the 
pull-down 
menu until you 
to the name of 
the application 
you want, and 
then let go. The 
application will 
open 
 
B.  Closing an Application: Often, novice 
users think that they have closed an 
application when they close its window, but 
that procedure only closes the 
window - leaving the application still 
operating in the background (This is true 
only on Mac computers). To close an 
application, go to the File menu and select 
Quit. But, how do you get back to 
applications that you used earlier but did 
not quit? 
 
*Some background Macintosh computers 
can run many applications at one time. The 
advantage is that the user can move rapidly 
from one application to another, transferring 
files, tables, etc. So, at any one time, there 
may be several applications running on your 
workstation because you thought you had 
turned them off or because a previous user 

left them running. As open applications 
accumulate, your workstation may begin to 
respond more slowly. 
 
Here is how to find out what applications are 
in operation on your Macintosh, how to 
switch from one to the other instantly and 
how to quit them:  In the extreme 
upper-right-hand corner of your screen is an 
icon symbolizing the application that is 
presently open and visible on your desktop. 

It will look like this  when the “Finder” 
is visible, like this  when “Excel” is 
visible, and like this  when “Word” is 
visible, etc. 
 
1. To see all 
opened 
applications, hold 
down the mouse 
button on the icon. 
A pull-down menu 
appears with the 
names of all open 
applications. In the example below, the 
Finder, Excel, and Word are in operation 
and instantly available. We know the Finder 
is presently visible on your desktop because 
there is a check mark next to its name. Excel 
and Word are operating in the background 
and not visible on the desktop. 
 
2. To make one of 
the applications 
visible on your 
desktop: hold 
down the mouse 
button, scroll to 
the desired 
application, and 
let go of the 
button. In the 
example above, Excel is selected to open.  
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Screen Captures (Mac only) 
 

Screen Captures 
 
Macintosh computers have built-in abilities 
to grab any graphics that you can see on 
your screen and store it on a file to use later 
in your word processor, spreadsheet, on a 
data base, in a slide show, you name it.  
 
A. Capture the Entire Screen 
Hold down “Shift,” “apple key,” and “3” 
keys (all three) at the same time. You hear a 
camera shutter sound and the entire screen is 
saved in a file on your hard drive titled 
“Picture 1.” But this procedure has very 
limited utility because you rarely want the 
entire screen! The next procedure is the one 
you will use most often. 
 
B. Capture a Piece of the Screen. 
 
1. Hold down “Shift,” “apple key,” and “4” 

keys (all three) at the same time. The 
mouse cursor turns into a targeting 
symbol: “+”. 

2. Move the cursor to the upper-left of 
what you want to capture. 

3. Hold down the mouse button as you drag 
to the lower-right of what you want. Let 
go. Again you hear the camera shutter 
sound and what you selected was saved 
as a file on your hard disk drive. 

 
C. Capture a window 
1. Press “Caps Lock” key. 
2. Hold down “Shift,” “apple key,” and “4” 

keys (all three) at the same time. The 
mouse cursor turns into a concentric 
circle symbol. 

3. Move the cursor to the window you want 
to capture (active window) and then 
click on any part of the active window. 

 
D.  Viewing the screen captures.   

When you capture the screen, the picture 
will automatically go to the hard drive.  
Double Click on the hard drive icon.  You 
will see file name “Picture” with the 
numbers (i.e., “Picture 1”).  Double click on 
the files to see them. A little program called 
“Simple Text” will open your picture files 
when you double-click on them.  
 
*** TRASH those picture files when you 
are done! 

In case you are uncertain, here is the 
procedure: 
Hold the mouse button down to drag a file to 
the trash. The file is in the trash when you 
see the trash can highlighted - then let go. 
Notice, as you drag the item to the trash, 
your cursor must touch the trash can icon to 
highlight it. In the example below, the 
student touched the trash icon with the 
picture icon - that is not correct and the 
picture file did not go into the trash. On the 
right, the student drug the picture file over 
the trash can until the students CURSOR 
highlighted the trash can and the file was 
correctly dumped. 
 

Computer Talk 
 
Since you have learned GUI vocabulary and 
several procedures, these directions will be 
given in words only unless they refer to 
something that is new. 
 
1. Go to the workstation and start any web 

browser (preferably MS Explorer). 
2. Go to “EDTE 330A Resources” from 

Prof. Lim’s home page. 
3. Click on the Week 2, Computer Talk. 
4. View the slide show.  Study the slide 

show with your partner until you both 
understand the terms and vocabulary 
used in the slide show. 
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Screen Captures (PC only) 
 

Screen Captures 
 
PC computers have built-in abilities to copy 
some graphics that you can see on your 
screen and use in your word processor, 
spreadsheet, on a data base, in a slide show, 
you name it.  
 
A. Capture the Entire Screen 
Hold down “Ctrl” key first and then “Print 
Screen” key at the same time. You will not 
notice anything.  The entire screen is saved 
in the RAM memory.  But this procedure 
has very limited utility because you rarely 
want the entire screen! The next procedure 
is the one you will use most often. 
 
B. Capture a window 
Open the window you want to capture.  
Hold down “Ctrl” key and “Alt” key first 
and then “Print Screen” key (all three) at the 
same time. You will not notice anything.  
The window is saved in the RAM memory.   
 
C.  Viewing the screen captures.   

When you capture the screen, you cannot 
view them unless you have a program 
running such as MS Word, MS Excel, or MS 
PowerPoint.  Start one of these programs.  
Click “Edit” and then select “Paste.”  You 
will see the screen captured picture on the 
work area.    
 

Computer Talk 
 
Since you have learned GUI vocabulary and 
several procedures, the directions will be 
given in words only unless they refer to 
something that is new. 
 
1. Go to the workstation and start any web 

browser (preferably MS Explorer). 
2. Go to “EDTE 330A Resources” from 

Prof. Lim’s home page. 
3. Click on the Week 2, Computer Talk. 
4. View the slide show.  Study the slide 

show with your partner until you both 
understand the terms and vocabulary 
used in the slide show.



 

 


