
 

 

   

MMUULLTTIIMMEEDDIIAA  
QQUUIICCKK  TTIIPPSS  &&  RREESSOOUURRCCEESS    

 

MULTIMEDIA 
AUDIO  
File Formats 

 AIFF – Apple & SGI format 
 AU – Audio File Format, 
created by NeXT and Sun 
 WAV – Waveform Audio file 
format, created by Microsoft; 
most CD music is in WAV 
format. 
 MIDI – Musical Instrument 
Digital Interface 
 MP3 – Compressed audio 
format 
 OGG – Free audio format 
alternative; same quality as 
MP3 
 WMA – Microsoft format 

Channels 
 Mono 
 Stereo 

Resolution 
 8-bit 
 16-bit 

Sample Rates 
 8000 Hz 
 11025 Hz 
 22050 Hz 
 44100 Hz 

Note:  Rates are the number of 
sound “samples” that occur per 
second. The higher the rate, the 
better quality of sound and the 
larger the file size. Audio CDs 
“sample” at 44,000 times per 
second; the human voice at 
8,000 Hz. 
 
CODEC 

 Abbreviation of 
compressor/decompressor. 
 Compresses file size. 
 All video codecs are “lossy” 
which means that unneeded 
information is deleted when 
video is compressed and 
some quality may be lost. 

 

COMPUTER UNITS 
Bit – binary digit; smallest unit 
a computer can process  
Byte (B) - 8 bits/1 character 
Kilobyte (KB) - 1,024 bytes 
(referred to as 1,000 bytes; 
approximately one page 
double-spaced text) 
Megabyte (MB) - 1,024 
kilobytes (approximately one 
book) 
Gigabyte (GB) - 1,024 
megabytes (approximately a 
shelf of books in a library) 
Terabyte (TB) – 1024 
gigabytes (approximately an 
entire library of books) 
Petabytes – 1024 terabytes  
Googol – doesn’t really follow here, 
but is the name for 10100

 
CONTINUOUS LOOP OF 
PPT PRESENTATION 
1. On the Menu Bar, click 

Slide Show / Set Up 
Show…. 

2. In the Set Up Show dialog 
box, make these 
selections: 

3. Show type: Presented by a 
speaker 

4. Show options: Loop 
continuously until ‘Esc’ 

5. Advance slides: Using 
timings, if present. 

6. OK. 
 
CONVERT VHS TAPES TO 
DIGITAL  
The Faculty/Staff Resource 
Center, SQU 316, has 
hardware available for faculty 
and staff to use to convert 
VHS analog tapes to digital. 
Ask the Lab Assistant for help, 
if needed. 

DOWNLOAD  
PHOTOS FROM CAMERA 
This is a feature of Windows XP. 
1. Connect camera to PC, 

using USB cable. 
2. Create a new folder on the 

desktop, or where desired, 
and open the folder. 

3. Doubleclick the My 
Computer icon. 

4. In My Computer window, 
the camera should be 
listed with the computer 
drives. 

5. Doubleclick the camera 
icon in the list of drives. 

6. A new dialog box opens 
with camera tasks listed in 
the left column. 

7. Doubleclick “Get pictures 
from camera.” 

8. Windows should 
automatically begin 
uploading the photos from 
the camera. You will see 
an active line indicating 
uploading. 

9. The photos will appear in 
the open window. 

10. Edit > Select All. 
11. Edit > Copy.  
12. Minimize the camera 

window. 
13. Edit > Paste the selected 

photos onto the newly- 
created, open folder. 

Note: Do not check “ Delete pictures 
from camera after saving them” until 
you have verified photos have been 
saved in a new folder. 
 
DOWNLOAD TIMES 
 
Connect Rate 

Approx. Time to 
Download 1MB 

28.8K 8 minutes 
56K 4.5 minutes 
128K ISDN 15 seconds 
T1 7 seconds 
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DOWNLOAD TIME - sample 
5MB file – 30 min. modem 
download time; few seconds 
over cable or DSL. 
 
FILE SIZE 
Do what you can to keep file 
sizes small: 

 Unnecessary video camera 
movements increase file size. 
 Transitions added to movies 
increase file size. 

 
FILE SIZE/ #CAMERA 
IMAGES  

 
 
FILE SIZE/IMAGE 
RESOLUTION 
COMPARISONS 
3x5 image    50 dpi   75 dpi 150 dpi 
Line art          5KB     11KB   42KB 
8-bit grayscale 37KB   83KB 330KB 
24-bit color   110KB   248KB 989KB 
http://coe.sdsu.edu/eet/Articles/wpdres
olution/start.htm
 
FILE SIZE/MP3 STORAGE 
CAPACITIES 
Capacity                             # of Songs* 
64MB          16 songs 
128MB          32 songs 
256MB          64 songs 
512MB        128 songs 
1GB (1024MB)       256 songs 
*Based on an average of 4MB/ song. 
Example = 128MB/4 = 32 songs. 
 
FIREWIRE 

 IEEE 1394 cable that 
transfers 400 million bits of 
data per second.  
 Used especially for 
transferring digital video from 
a video cam to a computer. 

 
FRAMES PER SECOND 
Digital video  0.1 -99.9fps  
Motion picture            24fps 
TV   30fps (NTSC)   
 

KEYBOARD SHORTCUTS 
IN POWERPOINT: 
SHIFT+F3: Change letter case  
F4: Repeat last action 
CTRL+Z: Undo last action 
 
MODEMS   
Kbps – kilobytes/second data transfer 
Test your modem speed at 
http://www.cable-modem.net/perf.html 
Dial-up  -  28.8 Kbps  
ISDN - Integrated Services 
Digital Network (digital telephone 
line) - 56-128 Kbps 
Cable modem - 4,000 Kbps 
DSL – 1,000-6,000 Kbps 
T1 – 1.44 Mbps 
 
MOVIES/VIDEOS 
Inserting into PowerPoint: 
1. On the menu bar, Insert > 

Movies and Sounds > 
Movie from file… 

2. Select Movie from file… 
3. Browse to the file.  
4. Click OK. 
 
NARRATING A SLIDE 
SHOW 
See RECORDING Narration in 
PowerPoint: 
 
RECORDING  
Recording voice WAV file 
Connect microphone to computer. 
Using Microsoft Sound Recorder 
(included in Windows operating 
system) 
1. Start > All Programs > 

Accessories > 
Entertainment > Sound 
Recorder. (Can right 
mouse click to place 
shortcut on desktop.) 

2. Click Record icon  and 
speak/narrate. 

3. Click Stop icon  when 
finished. 

4. Click Play icon  to play 
the recording. 

5. File > Save.               
Note: Recording is saved 
as a .wav file. 

Recording sound in 
PowerPoint: 
1. In normal workspace view, 

Insert > Movies and 
Sounds > Record Sound. 

2. Type name for sound clip. 
3. Click Record icon  and 

record the sound. 
4. Click Stop icon  when 

finished. 
5. Click Play icon  to play 

the recording for testing. 
6. File > Save.   

Note: Recording is saved 
as a .wav file.              

7. Click OK. Note the 
“speaker” icon that 
appears on the slide. 

8. Click Slideshow icon. 
9. On slide with “speaker” 

icon, click the icon to hear 
the sound. Advancing to 
the next slide stops the 
sound. 

 
Recording narration in 
PowerPoint: 
1. In normal workspace view, 

Slide Show > Record 
Narration… 

2. Click Set Microphone 
Level. 

3. Follow directions in dialog 
box. 

4. Click OK. 
5. To begin recording, click 

OK in the Record 
Narration dialog box. The 
slide show starts 
automatically. 

6. Add narration on each 
slide. Note: An alert box 
asks at the end of the 
show if you want to save 
slide timings. 

7. Click Yes to save slide 
timings  OR  click No to 
save just the narration. 
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Recording voice Mp3 
sound file 
These instructions are for using the 
recording software in the Language 
Lab (MRP 2000). 
1. Put headphones on. 
2. Double-click the sound 

recorder software icon 
located on the desktop. 

3. Press the red (speak) 
button to record. 

4. When finished recording, 
press the blue (stop) 
button. 

To save a recording: 
5. Click C in the logo at the 

top of the recorder box. 
This opens the recording 
menu. 

6. Select “Save As” and 
select an appropriate 
location. 

7. Select the file type .mp3. 
8. Name the file.  
To make a new recording: 
9. Click the C in the logo and 

select “New.” Press the 
red (speak) button and 
repeat the steps above. 

To re-record: 
10. Click the C and select 

“New.” A dialog box will 
open asking if you want to 
save. Click “No.” 

11. The recording buttons 
allow you to start 
recording, stop recording, 
and play back. 

 
RIP AUDIO FROM CD 
TO A SOUND FILE 
There are many programs for “ripping” 
sound files from CDs. While we do not 
recommend products, this is an 
example of a shareware program, 
FreeRip, downloadable from 
http://www.mgshareware.com/frmmain
.shtml.  
TWO IMPORTANT NOTES: 

 Responsibility for the use of 
shareware/freeware programs lies 
with the user. 
 It is advisable before using 
downloaded files that you right click 
the .exe file, select Scan for 
Viruses, and verify that the scan 
found no viruses. 

1. Doubleclick the FreeRIP 
shortcut icon to open. 

2. Place CD in CD drive. 
3. CD should be recognized 

and listed in FreeRip 
window. 

4. Select desired track. 
5. On menu bar, Rip > Rip to 

.wav  OR  Rip to .mp3. 
6. When the process bar 

indicator completes, you 
will see the word Done. 

7. Click Dismiss button. 
8. On menu bar: CD > Exit. 
9. Sound file(s) should be on 

desktop. 
 
SOUND  
Play WAV or MP3 sound 
file throughout PPT 
presentation: 
1. Select Slide #1 in normal 

workspace view. 
2. On the menu bar, go to 

Insert / Movies and 
Sounds / Sounds from 
file…. 

3. Browse to the sound file. 
Select the file and click 
OK. 

4. A dialog box asks how the 
sound will start. Select 
“automatically.” 

5. Open the Task Pane by 
going to View / Task Pane.  

6. On the Task Pane toolbar, 
select Custom Animation. 

7. In the Custom Animation 
toolbar, click the down 
arrow located to the right 
of the sound file name. 

8. Select Effect Options…. 
9. In the Play Sound dialog 

box, make the following 
selections: 

10. Start playing / From Time: 
/ 00:00 seconds. 

11. Stop playing / After: / 999 
slides. 

12. Click OK. 
 
 
 

Play WAV or MP3 sound 
file on one PPT slide: 
1. Insert > Movies and 

Sounds. 
2. Select Sound from File. 
3. Browse to the sound file. 
4. Click OK. 
5. A small “speaker” icon will 

appear on the slide. Move 
icon to desired position. 

6. In Slide Show mode, click 
the “speaker” to play the 
sound. 

7. For additional effects and 
timings, select the 
“speaker” icon on the 
slide; click the rectangle in 
the Task Pane 
corresponding to the 
sound icon; click the down 
arrow in the rectangle;  
select Effect Options; 
make appropriate 
selections in the dialog 
box; and click OK. 

8. To delete the “speaker” 
icon/sound: Select  the 
icon in normal workspace. 
Press Delete key. 

 
Play WAV or MP3 sound 
file with one element on a 
slide: 
1. Add custom animation to 

text or image. 
2. Select that ext or image. 
3. In Task Pane, click on the 

rectangle associated with 
the custom animation. 

4. Click the down arrow in 
the rectangle. 

5. In the dialog box, click the 
down arrow next to Sound. 

6. Scroll to the bottom of the 
selections. 

7. Click on Other Sound… 
8. Browse to the sound file. 
9. Click OK. 
10. Click OK. 
11. In Slide Show view, the 

sound file will play upon 
clicking for the text/image 
to come onscreen. 
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Play CD audio track 
throughout PPT 
presentation: 
1. In normal workspace view, 

Insert > Movies and 
Sounds > Play CD Audio 
Track… 

2. A dialog box with options 
opens: 

3. To have CD play from 
beginning to end, in dialog 
box under Play options, 
check Loop until stopped. 

4. To have a specific track 
play, under Start and End, 
enter track number. 

5. To set start and end times, 
in the At text boxes, type 
time you want track to start 
and end. 

6. Click OK. 
7. In alert box, click Yes if 

you want CD to play 
automatically  OR  No if 
you want music to start on 
mouse click. 

 
STORAGE MEDIA 
Floppy, double-sided        1.44 MB 
Zip disk        100-250 MB 
CD-ROM, CD-RW             650 MB    

(400 floppies/70+ min. of music) 
USB Storage            128KB -1 GB 
DVD  1-side, 1-layer           4.7GB 
   (7 CDs – 6x speed) 
DVD  1-side, 2-layers         8.5GB 
DVD  2-sides, 1-layer         9.4GB  
DVD  2-sides, 2-layers   17GB 
 
TIMINGS - SET UP FOR 
VIEWING SLIDES  
1. On the Menu Bar, click 

Slide Show / Rehearse 
timings. 

2. A Rehearsal toolbar 
appears. Set timings by 
clicking Next (the right 
arrow) for each slide. 

3. The dialog box below will 
appear.  

4. Click Yes to keep timing 
settings. 

 
 

VIDEO 
Formats 

 AVI – Audio-Video 
Interleaved. 
 Quicktime – Apple computer 
format. 
 MPEG – Motion Picture 
Experts Group, Mac & PC. 

Frames per second 
 Film – 24 fps 
 Video – 30 fps 
 Television – 30 fps 

Resolution 
 256x256 pixels – low quality 
 640x480 pixels – email 
 1216x912 pixels – small prints 
 1600x1200 – printing 8x10s 

 
VIDEO IN POWERPOINT  
Delay start of video 

 In Task Pane, Custom 
Animation > Effect Options > 
Effect. Make start selection. 

Extend play of video 
 In Task Pane, Custom 
Animation > Effect Options > 
Effect. Insert movie on first of 
several slides and specify on 
which slide you want the video 
to stop. 

Note: Movies in PowerPoint are not 
embedded – they are always linked 
files. 
 
VIDEO TIPS 
1. Plan your video with a 

storyboard. 
2. Plan your background: 

solid color, few 
distractions. 

3. Plan your lighting: use fill 
light to illuminate areas in 
shadow. 

4. Use a tripod or lean 
against something solid; 
minimize camera 
movements.  

5. Aim for small file sizes. 
Create several smaller 
videos, if needed, to cover 
your subject matter. 

 
 
 

WINDOWS MEDIA 
PLAYER 
Included in Windows XP; play 
sounds, digital movies, listen 
to Internet radio stations; 
junction for hard drive, CD 
player, CD burner, MP3 player, 
Internet. 

 Start > All Programs > 
Accessories > 
Entertainment > Windows 
Media Player. 

 WindowsMedia.com – 
Web site dedicated to rock 
albums, movies, music 
videos, etc. 

 If navigation is not visible 
on top edge and left side, 
press Alt key, move 
mouse to where nav 
should be, or click tiny 
double arrow in upper-left 
corner. 

Buttons on left: 
 Now Playing – shows list 

of songs on CD that is 
playing, a graphic 
equalizer, and a screen 
saver that pulses to the 
music 

 Media Guide – access to 
WindowsMedia.com where 
you can download movie 
clips, listen to music, and 
read about pop media 

 Copy from CD – copy 
songs from a music CD 
onto hard drive 

 Media Library – like 
Windows Explorer display 
– a folder tree on left, 
contents of selected folder 
on right – lists every piece 
of music or video your 
copy of Media Player has 
encountered. Sort songs 
into playlists 

 Radio Tuner – ‘front panel’ 
of Internet radio 

 Copy to CD or Device – 
transfer songs from hard 
drive and burn your own 
CDs or copy them to a 
portable music player.  
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FREE MULTIMEDIA 
DOWNLOADS 
Microsoft Producer 
http://www.microsoft.com/office/
powerpoint/producer/prodinfo/de
fault.mspx
 
Microsoft Word Viewer  
http://www.microsoft.com/office/
000/viewers.asp
 
PowerPoint Viewer 
http://www.microsoft.com/office/
000/viewers.asp
 
QuickTimePlayer 
http://www.apple.com/quicktime/
 
RealPlayer 
http://www.real.com/
 
Windows Media Player 
http://www.microsoft.com/windo
ws/windowsmedia/download/def
ault.asp
 
RESOURCES 
Digital Juice 
A large collection of PowerPoint 
backgrounds, photographs, short 
videos, etc.  
This collection resides on the “labapp” 
drive in the Faculty/Staff Resource 
Center, available on the PCs.However, 
once you have perused, selected, and 
saved the desired materials onto your 
USB or other media, you will be able 
to use them on the Mac. 
To access Digital Juice:  
1. Doubleclick the My 

Computer icon on the 
desktop. 

2. In the Address text box, 
type:  
\\uccslabapp1\DigitalJuice 

3. Doubleclick to open 
Multimedia folders to see 
the designs. 

4. Copy and paste desired 
designs/ photos onto your 
storage media. 

      OR: 
5. Create a temporary folder 

on the desktop, select a 
desired design, Edit > 

Move to Folder (just 
created on the desktop). 
Afterwards, save that 
temporary folder onto your 
storage media. 

 
Online photo 
processors 
http://www.fujifilm.com
http://www.ofoto.com (Kodak) 
http://www.shutterfly.com
http://www.snapfish.com
 
Producer Resources  
http://streaming.wisconsin.edu/
st_video.html
 
Sound  
http://www.findsounds.com/   
aif, au, wav files 
http://www.a1freesoundeffects.
com/
http://www.sound-effects-
library.com/free/mp3.html  
http://www.wavcentral.com/
http://www.thefreesite.com/Fre
e_Sounds/Free-MIDIs/
http://www.classicalarchives.co
m/
www.sounddogs.com
www.wavlist.com
Download music from Internet 
http://www.windowsmedia.com
/MediaGuide/Home
 
The Encarta Sound 
Library 
Spoken dictionary words 
http://dictionary.msn.com/
 
Video  
Educational Video 
Extensive video library covering a wide 
range of subjects such as language, 
literature, science, multiculturalism, math, 
education and business, social 
studies/history, and religion. Prices start at 
$9.95. 
http://www.libraryvideo.com
 
 
 
 
  

DIGITIZING AND EDITING 
CD AUDIO WITH ROXIO 
1. Open “Roxio Easy CD  

Creator”.  These 
screenshots were taken 
with version 5.3.5, but 
should work with any 5.x 
or greater version. 

5. Browse to the drive 
containing the CD and 
doubleclick to open. 

6. Right click a track and 
select “Convert to Audio 
File”.   

 

 
 
7. Chose “WAV” as the audio 

format under “Save as 
Type”.  Under format, you 
have a number of choices.  
I chose 22kHz (kilohertz) 8 
bit stereo.  CD quality is 
44kHz 16 bit stereo.  
Reducing the quality 
drastically reduces the file 
size, and you can get 
away with reasonably low 
quality audio for most 
purposes.  Save your 
audio to a directory where 
you’ll be able to easily find 
it, such as the Desktop. 

 

 
8. Open “Sound Recorder”:  

Start > All Programs > 
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Accessories > 
Entertainment > Sound 
Recorder on Windows XP. 

 

 
9. On the menu bar, File > 

Open. 
10. Browse to the WAV file 

you just created. 
11. Use the Play and Stop 

buttons or the “scrub” bar 
to locate the desired 
position in the audio.  
Note: Sound Recorder is 
not a professional audio 
editing program so you 
may not be able to achieve 
a high level of precision 
when selecting the audio 
position. 

 

 
 
12. Crop either the beginning 

or ending portion of the 
audio by:  Edit > Delete 
[Before/After] Current 
Position.                        

                                                                                                                                            

      
 
13. Click OK in the 

confirmation dialog box. 

14. File > Save As. Using  
“Save As” will allow you to 
preserve your  source file.        
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