WORKSHOP DESCRIPTION

Overview
This is a hands-on workshop where you will be given media samples and learn how to edit movies, add effects and sound. You will explore the basics of movie creation and how to deliver your movie via the Web.

Prerequisites
Individuals taking this workshop should have basic computer skills, knowledge of the Web, basic Web browser skills, and the ability to effectively work in the Windows environment.

Objectives
Participants attending this workshop will:

▪ Create a movie with Pinnacle Studio
▪ Add video transitions and effects
▪ Insert an audio clip
▪ Add a title slide
▪ Learn how to deliver a sample movie via the Web
INTRODUCTION

Pinnacle Studio is a software application used to create digital movies using audio and video clips, images, text and effects between these elements. The application is designed for the average home video enthusiast and is very easy to learn.

The three basic steps to creating a movie in Pinnacle Studio are:

step 1. Capturing your video  
step 2. Editing your movie  
step 3. Making your movie

Each of these basic steps is represented by a tab at the top of the Pinnacle Studio application and is covered in some detail in this document.

TECHNICAL REQUIREMENTS

The basic requirements for the version of Pinnacle Studio available in the Faculty/Staff Resource Center include:

- Microsoft Windows XP
- Firewire port and cable for input from a digital video camera (or VHS tape)
- Import formats from existing video: AVI, MPG, MPG2 and directly from a video tape
- LOTS of memory (at least 512 MB of RAM)
- LOTS of disk space (in GB)

If you wish to purchase your own copy of Pinnacle Studio, there are many different packages available from retail outlets and the Internet. Some include a firewire card and cable to connect a video camera to a computer. You will need to check your computer to see if it has a firewire port, and if it does not, you’ll need to get a package that includes the firewire card to install in your computer.

PLANNING

Select a Movie Style

Do you know what type of movie to create? There are many movie styles — from documentary to science fiction. A good place to learn more about movie styles is to sit down and watch a movie or television program. For example, if you plan to interview a student, then watch a news interview and observe and note the camera shots, positions, lighting and audio. It is a good idea to plan your movie in advance and to write the goals and objectives of your movie.
Storyboard Your Movie
A technique used by videographers is to create a storyboard using 3” x 5” index cards or sheets of paper. For each segment of your movie, make notes about what is to take place in that scene, how the camera is to be positioned if shooting video, and the transition from one segment to the next. Your collection of storyboard cards should tell a story when they are put together, including sketches and notes to help you plan the scenes.

Gather Your Materials
Your movie may include video segments from existing digital video and VHS tapes, or new video segments that you record. If you are shooting your own video segments, you will be pleasantly surprised to learn how much your video segments can be improved by following some basic shooting techniques. Remember to refer to your storyboard notes when gathering your materials.

GETTING STARTED

Creating a Project
Each time you create a new movie you should create a new project. A project contains important information about the elements used to create your movie – such as which audio, video and image files to include; the start and end times for each element; and the transitions and title slides that you used. Any editing you perform on these elements, including editing your video clips, is kept in the project file and does not affect the original elements.

To create a new project:
step 1. Click the File menu and select New Project.
step 2. From the File menu, click Save and name the project. The default location is My Documents > Pinnacle Studio > My Projects.

To open an existing project:
step 1. Click the File menu and select Open Project.
step 2. From the popup window select your project name or locate your project file on the hard disk.

After you create or open a project, you can proceed with the basic steps mentioned earlier: capturing your video, editing your movie, and making your movie.
CAPTURING YOUR VIDEO

Capturing Video
Verify that your computer has the necessary amount of disk space before transferring video from your video camera or VHS tape. The captured video is uncompressed and therefore, very large in terms of disk space. Not until you make your movie can you compress it and create a much smaller movie file.

Use the following information to calculate the necessary disk space needed on your computer to capture and edit your video file(s):

(minutes of video) x 0.22 = Disk Space in GB
or
1 minute = 220 MB
For example: 19 minutes x 0.22 = 4.2 GB

step 1. Click the Capture tab.
step 2. Connect the firewire cable to the ports on your video camera and PC.
step 3. Turn on your video camera and switch to VTR (video tape recorder) mode.
step 4. Use the control buttons on the image of the video camera in Pinnacle Studio to play the video and locate the clip to be captured. Try to locate a point a few seconds before your clip because Pinnacle Studio takes a couple of seconds to start the capture process in Step 6.
step 5. Click Start Capture.
step 6. At the window prompt, type a name for the clip and then click Start Capture.
step 7. Click the Stop Capture button to stop the transfer.
step 8. Repeat this process until you have imported all of your video clips.
TIP: If you capture video clips longer than 19 minutes you may have difficulty creating a backup of your uncompressed video because it will be too large to fit on a DVD. Please ask for assistance if you plan to capture video clips longer than 19 minutes.
EDITING

Software Interface

Key features of the Pinnacle Studio interface include the album tabs, playback controls, scrubber, storyboard and timeline views, and the tracks in the timeline view. The image below illustrates these features from the Edit tab with the timeline view selected.
Adding Video Clips

Adding video clips from your captured or existing video files is easy! Simply follow these steps:

**step 1.** Select the **Edit** tab if it is not already selected.

**step 2.** Click the **Video Scenes** tab from the group of tabs on the left side of the screen.

**step 3.** Locate your video clips if they are not displayed. To locate them, click the folder icon to the right of the name of the current video file.

**step 4.** Verify that you are in Storyboard or Timeline view by clicking either the **Storyboard** or **Timeline** view button.

**step 5.** Click and drag each video clip from the **scenes** pane to the storyboard or timeline.

**step 6.** To reorder clips in the timeline, **click and drag** the clips in the timeline.

**step 7.** Repeat this process until you have all clips in the proper sequence.
Trimming Video Clips

After you add your clips to the timeline and order them in the proper sequence, you can remove any extra video frames. Play the movie and look for the problem areas. After you find one, follow these steps to remove frames:

**step 1.** Select the **Edit** tab if it is not already selected.

**step 2.** Click the **Timeline** view.

**step 3.** Select a clip in the timeline.

**step 4.** Drag the scrubber looking for the frames to remove.

**step 5.** Remove the frames using one of the methods below. Note: when you place your mouse cursor over the end of a clip it changes to a double-headed arrow.

a. If the frames to be removed are at the end, click and drag the **Right End** to the left.

b. If the frames to be removed are at the beginning, click and drag the **Left End** to the right.

c. If the frames are in the middle of the clip, move the **Scrubber** to the beginning of the segment to be removed and then click the **Splitter (razor blade button)**. Use the scrubber to locate the end of the segment to be removed and then click the **Splitter** button. Select the segment and click **Delete** on your keyboard.

Note: To undo, select **Edit > Undo** or Ctrl+Z.
**Editing Audio Volume**

You can edit the audio volume for a video, sound or CD music clip that you add to your project after the element has been added to the timeline.

*step 1.* Click the **video clip, sound clip or CD music clip** from the timeline.

*step 2.* Move the mouse cursor over the audio clip until it changes to a blue arrow with a speaker (as shown below).

*step 3.* Click the audio line and drag it up or down to increase or decrease the volume for that clip. If you double-click on the audio line it will create a blue box on the line – this is a change point. Clicking and dragging the audio line after that blue box will now change the volume level from that point forward.

Experiment with it and see if you can make the sound volume fade out at the end of your video clip!
Adding Sound Effects

Pinnacle Studio makes adding sound easy by including a built-in sound effects library.

**step 1.** Click the **Sound Effects** tab from the group of tabs on the left.

**step 2.** Click a sound to hear the effect.

**step 3.** Click and drag an effect to the audio track in the timeline beneath the segment where you want to place the sound effect. The length of the audio clip will automatically be set based upon the length of the original sound effect.

**step 4.** You may move the sound effect by simply clicking the sound effect in the audio track and dragging it to another location on the audio track.

---

**TIP:** To shorten the sound, click the sound on the timeline to select it, then click and drag the right end to the left.
Adding Sound Tracks with SmartSound

If you would like to include music, but don't have any, don't worry. Pinnacle Studio includes a built-in background music generator.

**Step 1.** Click the Audio Toolbox tab. Notice that the tabs on the left have changed.

**Step 2.** Click the SmartSound Tool button (it looks like a musical note).

**Step 3.** Select the clips in the timeline that you wish to add background music to.

**Step 4.** Select a Style.

**Step 5.** Select a Song.

**Step 6.** Select a Version.

**Step 7.** Click Preview and then click Add to Movie.

**Step 8.** To delete a sound track, select it in the timeline and click the delete button on your keyboard.

**Step 9.** Click X in the upper right of the box to close the SmartSound Tool area and return to your workspace.

<table>
<thead>
<tr>
<th>TIP</th>
<th>To shorten the sound, click the sound on the timeline to select it, then click and drag the right end to the left.</th>
</tr>
</thead>
</table>
Adding CD Music

If you have a music CD, here is another method to add background music from a CD.

**step 1.** Insert your CD in the CD-ROM.

**step 2.** Click the **Audio Toolbox** tab.

**step 3.** Click the **CD Audio Tool** tab (it looks like a CD-ROM).

**step 4.** Select the song from the **Track** dropbox.

**step 5.** Click **Add to Movie**. Verify that you are not violating copyright laws before adding music, photos or videos from external sources.

**step 6.** Click X in the upper right of the box to close the CD Audio Tool area and return to your workspace.

**TIP:** To shorten the CD audio, click the CD audio track on the timeline to select it, then click and drag the right end to the left.
Adding Transitions

A transition helps integrate one video clip into the next video clip.

**step 1.** From the **Timeline** view click the **Show Transitions** tab on the left.

**step 2.** Select a transition to see a preview.

**step 3.** Click and drag the transition to the timeline between two images or video clips on the video track.

**step 4.** To change an existing transition, select the transition and drag the new transition over the old one. To delete a transition, select the transition in the timeline and click delete button on the keyboard.

**step 5.** To adjust the time for a transition, double-click the transition. Adjust the time next to **Duration** in the window that appears above the timeline. Click the X button to close the new transition window.

**step 6.** Repeat the above steps to add a transition between each video segment.
Adding Titles

Titles help to tell your story by describing what is coming next or can be used to give credit to the actors, director, etc. The following steps can help add and edit titles.

Insert a Title

**step 1.** Click the Show Titles tab.

**step 2.** Choose a title.

**step 3.** Click and drag the title to the timeline on the title track. This will overlay what is on the video track. If you do not want an overlay, just click and drag the title to the video track just before a video segment.

Edit Your Title

**step 1.** Double-click the title slide on the Title track.

**step 2.** Click the title text and enter your title.

**step 3.** Highlight all the text.

**step 4.** Select **Font** from the dropbox.

**step 5.** Choose a Style.

**step 6.** Click **OK**.

**step 7.** Select additional text formatting as needed.

**step 8.** Click X (upper right) to close the editing window and return to your workspace.
Adding Effects

If you want to give the video a different look or fix the color or lighting, you can apply effects that will change a video clip.

**step 1.** Select the clip(s) to be modified.
**step 2.** Click the Video Toolbox button.
**step 3.** Click the Adjust Color or add visual effects tab.
**step 4.** Select a Color Type.
**step 5.** Adjust the settings to your preference.
**step 6.** Click X (upper right) to close the adjust color area.

TIP: may also vary the playback speed of a video clip by selecting the Vary playback speed tab, just below the Adjust color or add visual effects tab.
Adding Photos

You can add a still image to your movie or create a slideshow by following these instructions.

**step 1.** Click the **Show Photos** tab.

**step 2.** To select another directory, click the **Choose Folder** button.

**step 3.** Click and drag the photo(s) to the timeline. If you want a slideshow instead of a movie, just drag multiple images to the video track in the timeline.

---

**PREVIEW YOUR MOVIE**

You can preview your movie at any time while you are editing your movie (in the Edit tab).

**step 1.** Drag the **scrubber** to the beginning of the timeline (while in Timeline View) or click the **rewind to beginning** button (line with double arrow pointing left) in the Playback Controls area (upper right).

**step 2.** Click the **play** button in the **Playback Controls** area. View your movie.

**step 3.** Save your movie project from **File > Save**.
MAKING YOUR MOVIE

After you finish editing the movie, you are ready to make your movie. You have a variety of output options to make your movie: to a video tape, to an AVI file (large), to a compressed MPEG format, to a streamed format for the Internet, or to disc as a DVD movie.

Creating a Streaming Movie

Follow these steps to ensure the file is compatible with our media server.

*step 1.* Click the Make Movie tab.
*step 2.* Click the Stream tab.
*step 3.* Click the RealVideo radio button.
*step 4.* Click the Settings button.
*step 5.* Enter Title, Author and copyright, as desired.
*step 6.* Change the video size to 320 x 240.
*step 7.* Check the boxes next to DUAL ISDN, Corporate LAN, and 256K DSL/Cable from the Target audience section.
*step 8.* Verify that RealServer is selected under Web Server and click OK.
*step 9.* Click the Create Web file button and name the file. Use only lowercase characters and no spaces.
*step 10.* Click OK.
TIP : If you want to create another output format, repeat the above process and select a different tab in the second step. Follow similar steps as above to configure the proper output settings.

USING THE SAC STATE MEDIA SERVER

The Sac State media server can stream several types of movie (video) and audio files. The two types of streaming files created by Pinnacle Studio – Windows Media and RealVideo – can be streamed by the media server. We recommend placing large movies on the media server and not the Sac State Web server or WebCT server.

Uploading your Movie to the Media Server

**step 1.** Be sure you already have an account on the Sac State media server. If not, complete the [Request for Media Server Account online form](http://www.csus.edu/atcs/tools/mediaserver/request_form.htm)

**step 2.** Open your favorite FTP program and send your movie file to the media server. The FTP settings are listed below. You can create subdirectories in your media folder on the server.

### FTP Settings for Media Server (SEND MOVIE FILES ONLY)

<table>
<thead>
<tr>
<th>Server name</th>
<th>media1.csus.edu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Username</td>
<td>Your Saclink ID</td>
</tr>
<tr>
<td>Password</td>
<td>Your Saclink password</td>
</tr>
</tbody>
</table>

**step 3.** Select the **Content** folder; then **usr** folder; then the folder corresponding to your SacLink ID or the folder given to you by the system administrator on your form.

**step 4.** Copy your movie file(s) from your computer to your folder on the media server.
Creating a Link to Your Movie
The easiest way to show your movie is to create a hyperlink to it from a Web page.

step 1. Use a Web editor to create your hyperlink or manually enter the HTML from below into the source code for your Web page. Be sure to replace “YourDirectoryName/YourFileName.rm” with the name of your folder and file name.

```html
<a href="http://media1.csus.edu:8080/ramgen/usr/YourDirectoryName/YourFileName.rm">Click to view the video.</a>
```

step 2. Or you can use the RealMedia Wizard Web Page Wizard (http://aitweb.csus.edu/tools/wizards/rmwizard.htm) to create a webpage that displays your video.

TIP : The above example is for a RealVideo file only. For additional examples, see ATCS Tutorials Website for Embedding and Linking movie files (http://www.csus.edu/atcs/tools/mediaserver/tutorials.htm)
RESOURCES

Faculty / Staff Resource Center
Located in ARC 3012. Assistance available on walk-in basis.
Open Lab on Fridays, 1-4 pm (Fall, Winter, Spring)
Open Lab on Thursdays 1-4 pm (Summer only)
FSRC Website
http://www.csus.edu/uccs/fscenter/

Getting Help
University Help Desk
(916) 278-7337 or helpdesk@csus.edu

Academic Technology Consultants
http://www.csus.edu/atcs/contact.htm

Help Desk - Problem Reports & Contact Information
http://www.csus.edu/uccs/helpdesk/contact.stm

Training Requests
training@csus.edu

Campus Resources
Training
http://www.csus.edu/training

Training Handouts
http://www.csus.edu/training/handouts

Online Tutorials
http://www.csus.edu/atcs/tools/tutorials.htm

Pinnacle Studio Resources
http://www.csus.edu/atcs/tools/pinnacle/index.htm

Educational Tools
http://www.csus.edu/atcs/tools

Accessibility at Sacramento State
http://www.csus.edu/accessibility