
 

MICROSOFT® POWERPOINT 
WINDOWS® QUICK DIRECTIONS   

POWERPOINT 
WORKSPACE 
TASK PANE 
View > Toolbars > Task Pane 
Click the down arrow to select: 
Slide Layout 

Click to select text/content 
layout. 

Slide Design  
Select design of choice. 

Color Schemes 
Click to choose color 
variations. 

Animation Schemes 
 Select element on slide and 
then select desired animation.  
 Press Play button to preview. 

Custom Animations 
 Select element on slide. 
 Press Add Effect. Make 
choices.  
 Press Play button to preview. 
 Select direction and speed. 
 Select and press Remove 
button to delete. 

Slide Transitions 
 Select desired transition 
 Press Play button to preview. 
 Press Sound down arrow to 
select a sound. 
 Change speed, if desired. 
 Press Apply to All Slides if all 
transitions will be the same. 

Search (Find & Replace) 
 Edit > Find 
 In Find what box, enter text to 
locate. Click Find All. 
 Click Replace. 
 In Replace With box, enter 
replacement text. Click 
Replace All. 
 Click X to close. 

 
 
 

OUTLINE & SLIDE TABS 
Toggle back and forth to view 
presentation outline or miniature slides in 
this pane. 
Text can be added and/or edited in the 
Outline pane. 

 
NOTES PANE 
Use for entering and printing lecture 
notes. 
Resize pane, if needed, for ease of use 
by placing the cursor on the line above 
until the mouse becomes an equal sign 
and click, hold and drag up. 
 
VIEW BUTTONS 

 
  Slide Show view 

            Slide Sorter view 

   Normal Workspace view 

 

 

 

ACTIONS/TOOLS 
3D EFFECTS 
A variety of 3D effects can be added to 
Word Art.  
First, add the 3D toolbar: 
1. View > Toolbars > Click 

Customize...and click the 
Toolbars tab. Place a check 
next to 3D Settings. Close. 

Add the 3D effect: 
1. Select the Word Art. 
2. Use the 3D toolbar to create 

a variety of shadow and 
direction effects. 

 
 
ACTION BUTTONS 
Insert buttons to Master or individual 
slides to provide navigation icons. 
1. Slide Show > Action Buttons 
2. Select an appropriate icon. 
3. The Actions Settings dialog 

box opens. 
4. Follow the steps for linking 

the icon to a slide or file. 

ADD SLIDE 
In Normal view or Slide Sorter view, 
select the slide you want the new slide to 
follow. 
1. Insert > New Slide  OR  

press New Slide icon. 
Note: See also entry under Insert 
Slides.  

 
ALTERNATIVE TEXT 
ALT text is the text equivalent to 
graphical information that appears on the 
Web.  
1. Right click the image. 
2. Click Format Picture. 
3. Click the Web tab. 
4. Type the descriptive text for 

the image. 
5. Click OK. 
 
ANIMATING 
1. In Task Pane, click the down 

arrow and select Custom 
Animation. 

To animate text and drawing objects: 
1. Select text or object. 
2. Click Add Effect > Entrance 

> Fly In. 
3. Select direction and speed. 
4. In Task Pane, in rectangle 

surrounding selected text, 
click small down arrow. 

5. In dialog box, on Effects tab, 
across from After Animation, 
click the down arrow. 

6. Select Hide on Next Mouse 
Click  OR  your choice. 

7. Click Play to view  OR  view 
in slide show mode. 

 
AUDIO 
1. Insert > Movies and Sounds. 
2. Select Sound from File. 
3. Browse to the sound file. 
4. Click OK. 
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5. A small “speaker” icon will 

appear on the slide. Move 
icon to desired position. 

6. In Slide Show mode, click 
the “speaker” to play the 
sound. 
Note: To delete, select 
“speaker” in normal 
workspace. Press Delete 
key. 

 
AUTOCONTENT WIZARD 
1. File > New  OR  in Task 

Pane, click drop down arrow 
and select New 
Presentation. 
Note: If Task Pane is not open, go 
to View > Task Pane.  

2. Select AutoContent Wizard. 
 
AUTOMATED SHOW 
To set timings: 
1. In Task Pane, select Slide 

Transition. 
2. Under Advance Slide, check 

Automatically After. 
3. Enter in the number of 

seconds. 
4. View in Slide Show mode to 

see if the timing between 
slides is too long or too 
short. Adjust accordingly. 

5. Select Apply to all Slides. 
To complete automating show: 
1. Slide Show > Set Up Show. 
2. Choose Show type. 
3. Select Loop Continuously 

until Escape. 
4. Check Using timings, if 

present. 
5. Click OK. 
 
BACKGROUND 
1. Format > Background. 
2. Click the down arrow and 

select Fill Effects… 
3. In dialog box, click Picture 

tab. 
4. Click Select Picture… 
5. Browse to your image to be 

used as a background. 
6. Click Insert and OK. 
7. Click Apply or Apply to All. 
 
BEGIN A NEW 
PRESENTATION 
1. File > New  OR View > Task 

pane to open Task Pane. 

Click the Task Pane down arrow and 
select New Presentation. The choices 
provide four ways to get started: 
o Blank Presentation 
o From design template 
o From AutoContent wizard 
o From existing presentation 
 
BULLETS & NUMBERING  
1. Format > Bullets and 

Numbering  OR  click Bullets 
or Numbering icon. 

 
BORDERS 
1. Select the graphic. 
2. On the Drawing Toolbar, 

click the Line Color (Pen 
icon). 

3. Select the desired color. 
To change border thickness: 
1. Select the graphic.  
2. On the Drawing Toolbar, 

click Line Style. 
3. Select thickness desired. 
 
CHARTS 
1. Click the New Slide icon in 

menu bar  OR  Insert > New 
Slide. 

2. Insert > Chart. 
3. Enter information into pop-up 

Datasheet.  
4. Click X to close. 
5. Then, on menu bar, Chart > 

Chart Type. 
6. Select type of chart. 
7. Click OK. 
 
CHANGE COLOR / DESIGN 
The color and design of a presentation 
can be easily changed. The default 
affects all slides. 
1. In Task Pane, click down 

arrow. 
2. Click Slide Design or Slide 

Design – Color Schemes  
3. Scroll and click the desired 

design. 
To apply color or design template to one 
slide only: 
1. Select the slide. 
2. Place mouse arrow over 

desired design template. 
Click the down arrow that 
appears. 

3. Click Apply to Selected 
Slides. 

 
 

COMMENTS 
Add 
1. Select slide. Insert > 

Comment. 
2. In yellow box, type your 

comments or notes. Click 
outside yellow box to close. 
The comment marker will 
remain in the upper left 
corner. 

Read 
1. Click the yellow box to open. 
Remove 
1. Click the yellow comment 

box and press Delete. 
 
CLIP ART 
1. Click down arrow in Task 

Pane and select Clip Art. 
2. Type word for search and 

click Go. 
3. Select image – it appears 

immediately on your slide. 
 
DELETE SLIDE 
In Normal view or Slide Sorter view: 
1. Select the slide to delete. 
2. Press Delete button on 

keyboard. 
 
DIAGRAMS 
1. Click New Slide icon in menu 

bar  OR  Insert > New Slide. 
2. Insert > Diagram. 
3. Select diagram type. 
4. Click OK. 
5. Click diagram to add text. 
 
DICTIONARY/ THESAURUS 
See Research. 
 
DRAW ON SLIDES  
1. In Slide Show view, right 

click anywhere onscreen. 
2. Select Pointer Options > 

select type of pen. Then 
drag mouse to draw on the 
slide screen. 
o Draw straight lines: Hold 

down shift key while 
drawing 

o Erase lines: Press the 
letter “e.” 

o Change pen color: Right 
click the slide > Pointer 
Options > Ink Color. 
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Note: Drawings are temporarily 
saved in PowerPoint 2003. At 
the end of viewing, a dialog box 
appears asking if you want to 
Keep or Discard. However in 
older versions, drawings are 
deleted when you move to the 
next slide. 
 
E-MAIL 
1. In your e-mail program, 

select “add attachment” or 
click the paperclip icon. 

2. Browse to the PowerPoint 
presentation file. 

3. Click Add or OK. 
 
GRAPHICS  
Word Art 

Click “tilting A” on Drawing 
Toolbar. Select Word Art. Click 
OK. 

Clip Art 
Insert > Picture > Clip Art. 
In Task Pane, enter search 
word and click Go. Make 
selection.  

Pictures 
Insert > Picture > From File  
OR  click Picture icon. Browse. 
Select. Click Insert. 

Delete 
Select graphic and press 
Delete. 

Move 
Select graphic, grab by 
handles or border, and move 
where desired.  

Resize 
Select graphic. Press Shift 
button to retain proportions of 
graphic, position cursor over 
corner handle and push up to 
make smaller or pull out to 
make larger. 

Rotate 
Select graphic. Position cursor 
at green circle handle until 
cursor changes to a semi-
circle with arrow. Move to 
angle or position desired. 

Shadow 
Select graphic. On the 
Drawing toolbar, click Shadow 
icon (green box with shadow). 
Select shadow desired. 
 

3D Effect 
Select graphic. On the 
Drawing toolbar, click 3D icon  
(3D box). Select 3D 
perspective desired. 
 

GRAYING OUT BULLETED 
LIST 
First step: 
1. Select first bullet item. 
2. In the Task Pane, click small 

down arrow, select Custom 
Animation. 

3. Click small down arrow at 
Add Effect. 

4. Choose Entrance or other. 
5. On pop-out menu, choose 

Fly In or other effect. 
6. Repeat for each item on the 

bulleted list. 
Second step: 
1. Select again the first bulleted 

item in the list. 
2. In the Task Pane, notice the 

white rectangle around the 
words of your first list item. 

3. Click the small down arrow 
in that rectangle. 

4. In the pop-down list, select 
Effect Options. 

5. In the dialog box, click the 
small down arrow next to the 
After Animation box. 

6. Choose a medium gray or 
other color. 

7. Click OK. 
8. Repeat for each item on your 

bulleted list. 
 
GROUP ELEMENTS 
Do this to move elements as one unit.  
1. Select first item. 
2. Hold down the Shift key and 

select the remaining items to 
be grouped as one unit. 

3. In the lower left corner of the 
workspace, click Draw. 

4. Click Group. 
 
HIDE SLIDE 
1. In Slide Sorter view, Slide 

Show > Hide Slide. Notice a 
grey box with a slash around 
the slide number. 

2. To un-hide, repeat: Slide 
Show > Hide Slide. 

 

HYPERLINK 
1. In Slide view, select text or 

object to be linked. Insert > 
Hyperlink  OR  click 
Hyperlink button. 

2. In Address box, type URL.  
3. Click OK. 
 
INSERT SLIDES 
To insert new slides: 
1. Click New Slide icon in menu 

bar  OR  Insert > New Slide. 
To insert slides from another slide show: 
1. Insert > Slides from Files.  
2. Browse to file. 
3. In dialog box, thumbnail 

slides appear.  
4. Note: If you want to retain the 

background and formatting, 
check Keep Source 
Formatting located in the 
lower left hand corner of the 
dialog box. 

5. Select slides to be inserted. 
6. Click Insert or Insert All.  
7. Click Close. 
 
INSERT DUPLICATE 
SLIDES 
To insert a slide that is identical to an 
existing slide in that presentation: 
1. Click the slide you want to 

duplicate. 
2. Click Insert > Duplicate 

Slide. 
 
LINK TO INTERNET, 
SLIDES, OTHER FILES 
Create a link to an Internet site: 
1. Select the text or graphic. 
2. Insert > Hyperlink  OR  click 

Hyperlink icon on toolbar. 
3. Type URL in Address text 

box. 
4. Click OK. 
Links can be created to link slides within 
a presentation: 
1. Select the text or graphic. 
2. Slide Show > Action Settings 
3. Click Hyperlink to: 
4. Click the down arrow 
5. Scroll down to Slide… 
6. In dialog box, select the slide 

that will be linked. 
7. Click OK. 
8. Click OK again to close the 

Actions Settings dialog box. 
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Links can be created to link a portion of a 
large graphic to another slide by creating 
“Invisible Squares.” 
1. In Drawing Toolbar on 

bottom of screen, click the 
rectangle box tool. 

2. On your slide, click, hold and 
drag a box around the 
desired portion of the large 
graphic.(Leave the box 
selected.) 

3. Click the down arrow at the 
Paint Bucket icon. 

4. Select No Fill. 
5. Click the down arrow at the 

Paint Brush line tool. 
6. Select No Line. 
7. On Standard Toolbar, go to 

Slide Show > Action 
Settings. 

8. Click radio button at 
Hyperlink to. 

9. Click small down arrow at 
Hyperlink to and scroll to 
Slide… 

10. Select appropriate slide. 
11. Click OK. Click OK. 
Links can also be created to link to a 
different presentation or another file type, 
such as Word or Excel: 
1. Follow steps above and 

instead of selecting Slide…, 
choose Other PowerPoint 
presentation  OR  Other file. 

2. After selecting file, click OK. 
 
MASTER SLIDES 
Use the Master Slide view to make 
changes that will appear on every slide, 
such as footers, font and bullet styles, 
and graphics. 
1. View > Master > Slide 

Master. 
2. Note options include title 

style area and content style 
area. Click where you want 
the master items to appear. 

3. Add master elements, date, 
and footer information as 
desired. 

4. Click Close Master View. 
5. To remove, repeat View > 

Master > Slide Master. 
Select item and press 
Delete. 

Creating master slide from own design: 
1. In Task Pane, click small 

down arrow. 
2. Select Slide Design. 

3. Select white design titled 
Default Design.pot. 

4. Then, View > Master > Slide 
Master. 

5. On Master Slide, insert your 
design, changes, colors. 

6. Click Close Master View. 
7. File > Save As. In the Save 

As dialog box, click the down 
arrow at Save As Type. 

8. Select Design Template 
(*.pot). 

9. The design will then appear 
in your Task Pane in Slide 
Designs. 

10. To use the design, select the 
thumbnail in the Task Pane. 

 
MOVE SLIDE 
In Normal view in the Outline pane or in 
Slide Sorter view: 
1. Click and hold the mouse 

button on the slide to be 
moved. 

2. Drag to the new position. 
3. Release mouse button. 
 
MOVIES/VIDEOS 
1. On the menu bar, Insert > 

Movies and Sounds. 
2. Select Movie from file… OR 

Sound from file...  OR other 
option. 

3. Select the file.  
4. Click OK. 
5. A pop-up dialog box will ask 

if you want the movie (or 
sound) to play automatically 
in the presentation. Note: It 
is recommended that new 
PowerPoint users select No 
so that they retain control of 
when elements come to the 
attention of their audience in 
the presentation. 

 
MUSIC 
1. In normal workspace view, 

Insert > Movies and Sounds 
> Play CD Audio Track… 

2. A dialog box with options 
opens: 

3. To have CD play from 
beginning to end, in dialog 
box under Play options, 
check Loop until stopped. 

4. To have a specific track play, 
under Start and End, enter 
track number. 

5. To set start and end times, in 
the At text boxes, type time 
you want track to start and 
end. 

6. Click OK. 
7. In alert box, click Yes if you 

want CD to play 
automatically  OR  No if you 
want music to start on 
mouse click. 

 
NARRATING A SLIDE 
SHOW 
Connect microphone to computer. 
1. In normal workspace view, 

Slide Show > Record 
Narration… 

2. In dialog box, click Set 
Microphone Level. 

3. Read the text shown in the 
dialog box to test 
microphone level.  

4. Click OK. 
5. Go through slide show, 

adding appropriate narration. 
6. At end of show, an alert box 

will appear. Click Yes to 
save slide timings  OR  click 
No to save only narration. 

 
NAVIGATE THROUGH A 
SLIDE SHOW 
Advance through slides 

Click mouse button 
Use a laser mouse 
Press down arrow 
Space bar 

Go to previous slide 
Backspace 
Press up arrow 

Pause show 
Press “b” to turn screen black 
Press “w” to turn screen white 
To resume, re-click letter, 
press spacebar or click mouse. 

Exit slide show 
Press Escape button 
Right-click the mouse and 
select End Show. 

Other options 
Right-click the mouse, select 
Help screen to see other 
options.  
  

Academic Technology & Creative Services 4 Summer 2006 



PowerPoint Quick Directions for Windows   
   
    
NOTES PANE 
In Normal view, the Notes pane is 
located at the bottom center of the 
screen. 
1. To enlarge or reduce the 

space, place cursor on line 
between Slide Pane and 
Notes Pane until cursor 
becomes a large equal sign 
and drag up or down with the 
mouse. 

 
NUMBERING SLIDES 
1. Insert > Slide Number. 
2. In dialog box, check Slide 

Number. 
3. Click Apply to All. Slides will 

be numbered sequentially 
1,2,3. 

 
PACK AND GO WIZARD 
Ensures that your presentation appears 
identical to your original on any 
computer. See Package for CD for 
PowerPoint 2003 version. 
Pack 
1. File > Pack and Go. Follow 

instructions, place 
checkmark next to Active 
Presentation, check Include 
linked files and embed fonts. 

2. Click Finish. 
Unpack 
1. Insert disk containing 

packaged presentation. Start 
> My Computer. Select 
appropriate drive. Double-
click PGSETUP.  

2. In the dialog box, select a 
location for saving the file.  

3. Click OK. 
 
PACKAGE FOR CD 
Ensures that your presentation appears 
identical to your original on any 
computer. See Pack and Go Wizard for 
PowerPoint versions earlier than 2003. 
1. Insert writable CD. 
2. File > Package for CD. 
3. Name the CD. Related files 

and the PowerPoint Viewer 
are included by default. 

4. Click Copy to CD. 
 
POWERPOINT TO PDF 
1. File > Print. 
2. In Print dialog box, click 

down arrow at Printer name. 

3. Select Acrobat PDF,  
PDFWriter or Acrobat 
Distiller. 

4. Under Print Range, select All  
OR  click the radio button 
next to Slides and enter the 
slide numbers desired. 

5. Under Print What, click small 
down arrow and select 
Handouts.  

6. To right of Print What box, 
select 6 slides to a page. 

7. Under Color/Grayscale, 
select Grayscale for printing. 

8. Click OK. 
9. The Save PDF File As dialog 

box will open. 
10. Select where the file is to be 

stored and name the file. 
11. Click OK.  
 
 
PRINT A PRESENTATION 
1. File > Print. 
2. Click down arrow at Print 

What. 
3. Choose Slides, Handouts, 

Notes pages, or Outline 
View. 

4. If you choose Handouts, 
select the number of slides 
to print per page. 

5. Click Preview to see if that is 
what you want. 

6. Click OK. 
 
RECORDING SOUNDS 
Connect microphone to computer. 
1. In normal workspace view, 

Insert > Movies and Sounds 
> Record Sound. 

2. Type name for sound clip. 
3. Click Record icon  and 

record the sound. 
4. Click Stop icon  when 

finished. 
5. Click Play icon  to play 

the recording. 
6. Click OK. Note the “speaker” 

icon that appears on the 
slide. 

 
RESEARCH 
1. Click the down arrow in the 

Task Pane. 
2. Click Research. 

3. Across from All Reference 
Books, click the down arrow. 

4. Select Encarta Dictionary, 
Thesaurus, or other 
research, business or 
financial sites. 

 
SAVE AS WEB PAGE 
See Web Page. 
 
SCREENSHOTS 
Create a picture of the entire monitor 
screen and paste it into a presentation. 
1. Click the Print Screen button 

on the keyboard. This copies 
the screenshot to the 
clipboard. 

2. Select the target slide and 
go to Edit > Paste. 

To capture only the active window on the 
monitor screen: 
1. Hold down the Alt button and 

click the Print Screen button. 
2. Select the target slide and 

go to Edit > Paste. 
Screenshots on the Mac 

1. By default, screen captures are sent 
to your desktop as PDF files labeled 
“Picture 1” or 2 or 3, etc. 

2. If you hold the Control key in addition 
to the keys below, the captured 
image will be sent to the clipboard, 
so you can just do an Edit > Paste. 

Whole screen:   
Command + Shift + 3 Rectangle 
of portion of screen:         
Command + Shift + 4 
(Position mouse pointer onscreen and 
“draw” a rectangle by pulling across 
space desired.) 
Active window only:  
Command + Shift + 4 + 
spacebar  
(The Command key is the one with the 
“cloverleaf.”) 
 
SET UP A SLIDE SHOW 
See Automated Show. 
 
SHAPES 
1. On Drawing Toolbar at 

bottom of screen, click Auto 
Shapes. 

2. Select shape desired. 
3. Resize, rotate, and/or fill with 

color as desired. 
To add text to a drawing shape: 
1. Select shape and right 

mouse click it. 
2. Select Add Text. 
3. Type desired text. 
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SMART CLASSROOMS 
Recommendations/requirements: 
1. Test your laptop in the room a day 

or two prior! 
2. If you need one-on-one assistance, 

telephone UMS at x86611. 
3. You must provide all cables and 

floppy or zip drives. 
ON: 
5. Connect all cables:  

 Electrical power cord 
 VGA computer cable 
 Internet RJ45 cable 
 Speaker cable 

6. Turn ON the computer. 
7. Pull down room screen 
8. On Smart Classroom panel, 

push the projector ON 
button. 

9. To get displays on both 
laptop and room screen: 

10. Hold the “fn” key and press 
the “LCD/CRT” key one, two, 
or three times.  

OFF: 
1. Turn off the laptop. 
2. Press the Projector OFF 

button. 
3. Disconnect the computer 

from the wall connections. 
4. Take your cables with you! 
 
SOUNDS 
See also Music, Narrating a Slide Show 
and Recording Sounds. 
1. In the Task Pane, click down 

arrow > Custom Animations. 
2. Select text. 
3. Click the down arrow in the 

rectangular box in Task 
Pane that shows the text 
selected. 

4. Choose Effect Options in the 
pop-up menu. 

5. In a new dialog box that 
appears, click the down 
arrow at Sound. 

6. Scroll through the options 
and select the sound of 
choice. 

7. Click OK. 
OR  
1. On the menu bar, Insert > 

Movies and Sounds > Sound 
from Clip Organizer > Select 
sound. 

2. Click Yes for sound to play 
automatically or No for 

sound to play on mouse 
click. 

3. Sound icon is added to the 
slide. Resize and position on 
slide.  

4. To delete, select sound icon 
and press Remove. 

Loop sound on slide: 
1. On slide, right-click the 

sound icon . 
2. Click Edit Sound Object. 
3. Select Loop until stopped. 
 
SPELLCHECK 
1. Tools > Spelling  OR  click 

Spellcheck icon. 
 
SUMMARY SLIDE 
Text for the summary slide is created 
from the text in the title box of each slide. 
1. In slide sorter view, click 

Summary Slide  icon on 
the toolbar. 

2. To select specific slides, 
hold down CTRL and click 
the slides you want.  

3. Click Summary Slide icon. 
4. If no slides are selected, the 

default will create a slide 
containing all the titles in the 
presentation and place it as 
slide #1. 

 
TASK PANE 
Access new presentations, design 
templates, animations, clip art, color 
schemes, autocontent wizard, and slide 
transitions. 
1. If not open, go to View > 

Task Pane.  
2. Click the small down arrow 

at the top right corner of the 
pane to display the list of 
functions. 

3. Select the function desired. 
 
TEXT 
Adding 

In Slide or Outline pane, select 
the slide, position cursor, and 
type.  

Deleting 
Select text and press Delete. 

Font – Change  
Select text. Format > Font  OR 
select new font in Formatting 
toolbar  OR  select text already 

formatted, click paintbrush 
icon, and brush over text to be 
changed.  

Font – Change case  
Select text. Format > Change 
case. 

Font - Color 
Select text. Format > Font  OR 
Press Font Color icon down 
arrow and make color 
selection. 

Indenting 
Select text. In Outlining 
toolbar, press Left or Right 
green arrow to indent or 
outdent. 

Moving 
Select and drag into position. 

Resizing 
Enter smaller or larger 
typesize number in the 
Formatting toolbar. 

Undoing 
Edit > Undo  OR click Undo 
icon. 
 

TEXT BOXES 
1. Insert > Text box  OR  click 

Text Box icon. 
2. Cursor changes. Click the 

slide where text box is to go. 
3. Type desired text. 
To move a text box: 
1. Position pointer over the text 

box border until the pointer 
changes to a crossbar with 
arrow points. 

2. Hold down left mouse button 
and drag into position. 

To rotate a text box: 
1. Select the text box. 
2. Move pointer over green dot. 
3. Pointer changes to a circular 

arrow, hold down left mouse 
button and rotate box. 

 
TIMING A SHOW 
See Automated Show. 
 
TOOLBARS 
1. View > Toolbars  
2. Click to left of toolbar name 

to select OR click 
Customize… 

3. Click in boxes to add or hide 
toolbars  

4. Close. 

Academic Technology & Creative Services 6 Summer 2006 



PowerPoint Quick Directions for Windows   
   
    
To display Standard and Formatting 
toolbars on two rows: 
1. On the Standard toolbar, the 

third toolbar row down, click 
the down arrow about 1/3 
the way across. 

2. Select Show Buttons on Two 
Rows. 

Recommended Toolbars for designing: 
 Standard, Formatting, 
Drawing, Outlining, Task 
Pane, and Web. 

 
VIDEO 
1. Insert > Movies and Sounds. 
2. Select Movie from File. 
3. Browse to the movie file. 
4. Click OK. 
5. To view: In Slide Show 

mode, click the movie image. 
6. To delete movie: In normal 

workspace, select movie and 
press Delete key. 

Loop video on slide: 
1. On slide, right-click the 

movie. 
2. Click Edit Movie Object. 
3. Select Loop until stopped. 
 
VIEW BUTTONS 
See page 1.  
 
WEB PAGE  
Save as Web Page (HTML) 

 File > Save as Web Page.  
 Type file name.  
 Save as file type: select Single 
File Web Page or Web Page. 
 Click the Publish button. 
Select “Complete 
Presentation” or Slide 
numbers to be published. 
 Select Microsoft Internet 
Explorer 3.0, Netscape 
Navigator 3.0, or later radio 
button. 
 Select whether or not to open 
page in browser now. 
 Click Publish. 

 
WEB PAGE PREVIEW 

 File > Web Page Preview 
 
WORD ART 

 On Drawing Toolbar at bottom 
of screen, click Word Art (tilted 
A). 
 Choose design. 

 Type text in pop-up box. 
 Click OK. 

 
WORD to POWERPOINT 
Outlines can be created in Microsoft 
Word for a PowerPoint presentation, but 
first styles need to be assigned.  
To assign heading styles to a 
Word outline:  
1. Open the Microsoft Word 

file. 
2. Go to View > Outline.  
3. Select the text to be 

assigned to a slide title. On 
the Formatting toolbar, click 
the Style drop down arrow. 
Select Heading 1. 

4. Select the text to be 
assigned as top level bullet 
text and select Heading 2. 

5. Repeat these steps 
throughout the document. 

6. Save. 
7. Close the file and Microsoft 

Word. 
To open a Word outline in 
PowerPoint:  
1. Open a new PowerPoint 

presentation. 
2. Choose Insert > Slides from 

Outline. 
3. In the Insert Outline dialog 

box, the Word document and 
click Insert. 

4. Save. 
 
 
ZIPPING 
Zipping compresses files to reduce file 
size and ease transfer. Most computers 
have a default program for zipping and 
unzipping. For Windows: 
1. Doubleclick My Computer on 

the desktop. 
2. Right click the icon of the file 

to be compressed. 
3. Click Send to > Compressed 

folder. 
4. In the dialog box, click Yes. 
5. To unzip the file, double-click 

the zipped icon. 
 
 
 
 
 

RESOURCES  
Sac State Web sites 
Copyright 
Get permission, create your own 
graphics/audio/video, or see if your use is Fair 
Use by clicking on the UT System Four Factor 
Test at this link: 
http://www.csus.edu/web/copy 
right.html 
 
 
Creating Online Courses site: 
Copyright, Graphics, Video, 
Design 
http://www.csus.edu/uccs/acadte
ch/pedtech/coc/
 
Educational Resources 
MERLOT 
Multimedia Educational Resource 
for Learning and Online Teaching 
A cooperative designed for higher education. 
Learning materials in arts, humanities, social 
sciences, business, mathematics, education 
and science and technology. 
http://merlot.org
 
 
Images/Audio/Video/ 
Textual& Other Resources 
Web site 
A collection of both free and pay for use 
images, audio/video linked resources, and on-
campus resources for elements for all your 
projects. Check it out! 
http://www.csus.edu/uccs/acadte
ch/iav.stm
 
 
Images - Free 
Sac State Graphics Library 
Direction arrows, banners, backgrounds, 
bullets, dividers, campus photos,  and photos 
of Sacramento. 
http://www.csus.edu/web/graphic
s.html
 
Design Templates on Microsoft 
Office Online 
A large selection of downloadable PowerPoint 
backgrounds. 
1. In PowerPoint, click the down arrow in 

the Task Pane.  
2. Select Slide Design. 
3. Scroll to the bottom of the designs. 
4. Doubleclick Design Templates on 

Microsoft Office Online. (In a moment 
you’ll be taken to the MS site on the 
Internet.) 

5. Click one of the section headings. 
6. Browse through the designs by clicking 

Next. 
7. Select a design by clicking it and click 

Download Now. 
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PowerPoint Quick Directions for Windows   
   
    
8. Click No in dialog box. 
9. Slide design automatically appears in 

your PPT workspace. 
 
 
Digital Juice 
A large collection of PowerPoint backgrounds, 
photographs, short videos, etc.  
This collection resides on the “labapp” drive in 
the Faculty/Staff Resource Center, ARC 3012, 
and is available on the PCs. However, once 
you have perused, selected, and saved the 
desired materials onto your USB or other 
media, you will be able to use them on the 
Mac. 
To access Digital Juice:  
1. Doubleclick the My Computer icon on 

the desktop. 
2. In the Address text box, type:  

\\uccslabapp1\DigitalJuice 
3. Doubleclick to open Multimedia folders 

to see the designs. 
4. Copy and paste desired designs/ 

photos onto your storage media. 
   OR: 
5. Create a temporary folder on the 

desktop, select a desired design, Edit > 
Move to Folder (just created on the 
desktop). Afterwards, save that 
temporary folder onto your storage 
media. 

 
Free Images 
Images are free for use in a project, publication 
or Web site, but may not be redistributed, 
archived, sold, or sub-licensed. A link to this 
site must be included. Subject matters include 
technology, transportation, light, nature, 
seasonal, space, planets, workplace, home, 
sports, and medical. 
http://www.freeimages.co.uk/
MS DesignGalleryLive 
Clip art collections with a search feature. 
Subjects include multiculturalism, animals, 
transportation, technology, business  
metaphors, office objects, space technology, 
and more. 
http://dgl.microsoft.com/ 
 
 
MSWord Clip Art 
Don’t forget to look in the clip art collection in 
the Microsoft Office programs. 
 
 
World Art Web Kiosk 
Database of 35,000 images from throughout 
the world, compiled by faculty, staff, and 
students in the California State University 
System. Images are free for non-profit, 
educational use, but giving credit to the 
copyright holders is requested. 
http://worldart.sjsu.edu/
 
Images - Pay for Use 
American Memory materials 
Prints, photographs, documents relating to a 
wide variety of subjects from Ansel Adams, 
baseball and architecture to daguerreotype 
photographs and the Civil War. 
http://memory.loc.gov/ammem/n
dlpedu/start/tech/offline.html

 
 
 
Animated GIF Images 
The Animation Library 
http://www.animationlibrary. 
com/
 
Victorian Animated Gifs  
http://www.victoriana.com/animat
e/animated.html
 
 
Video and Sounds 
Educational Video 
Extensive video library covering a wide range 
of subjects such as language, literature, 
science, multiculturalism, math, education and 
business, social studies/history, and religion. 
Prices start at $9.95. 
http://www.libraryvideo.com
 
The Encarta Sound Library 
(spoken dictionary words)  
http://dictionary.msn.com/
 
Sound Effects Libraries  
www.sounddogs.com
www.sound-effects-library.com/
www.wavcentral.com
www.a1freesoundeffects.com
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