
 

MICROSOFT® POWERPOINT 
MACINTOSH QUICK DIRECTIONS   

POWERPOINT 
WORKSPACE 
 
VIEW BUTTONS 

 
  Slide Show view 

            Slide Sorter view 

   Normal Workspace view 

 

ACTIONS/TOOLS 
ACTION BUTTONS 
Insert buttons to Master or individual 
slides to provide navigation icons. 
1. Slide Show > Action Buttons 
2. Select an appropriate icon 
3. The Actions Settings dialog 

box opens. 
4. Follow the steps for linking 

the icon to a slide or file. 
 
ADD SLIDE 
In Normal view or Slide Sorter view, 
select the slide you want the new slide to 
follow. 
1. Insert > New Slide  OR  

press New Slide icon. 
 
ANIMATING 
To animate text and drawing objects: 
1. Select text or object. 
2. Click Add Effect. 
3. Scroll and select desired 

animation. 
4. Click OK. 
5. Select property and speed. 
6. In dialog box, click Effect 

Options button. 
To add sound or effect after animation: 
1. Click down arrow at Sound  

OR  After Animation, if 
desired. 

2. Click OK. 
3. Click Play to view. 
 
 

AUDIO 
1. Insert > Movies and Sounds. 
2. Select Sound from File. 
3. Browse to the sound file. 
4. Click Insert. 
5. A small “speaker” icon will 

appear on the slide. Move 
icon to desired position. 

6. In Slide Show mode, click 
the “speaker” to play the 
sound. 

Note: To delete, select “speaker” 
in normal workspace. Press 
Delete key. 
 
AUTOCONTENT WIZARD 
1. File > Project Gallery > New 

> Auto Content Wizard 
(scroll if needed).   

2. Click Open. 
3. Select type of template. 
4. Follow instructions in 

Wizard. 
 
AUTOMATED SHOW 
To set timings: 
1. Slide Show > Slide 

Transition. 
2. Under Advance Slide, check 

Automatically After. 
3. Enter in the number of 

seconds. 
4. Select Apply to all Slides. 
5. View in Slide Show mode to 

see if the timing between 
slides is too long or too 
short. Adjust accordingly. 

 
To complete automating show: 
1. Slide Show > Set Up Show. 
2. Choose Show type. 
3. Select Loop Continuously 

until Escape. 
4. Check Using timings, if 

present. 
5. Click OK. 

 
BACKGROUND 
1. Format > Slide Background. 
2. Click the down arrow and 

select Fill Effects… 
3. Click Picture tab. 
4. Click Select Picture… 
5. Browse to your image to be 

used as a background. 
6. Click Insert and OK. 
7. Click Apply or Apply to All. 
 
BEGIN A NEW 
PRESENTATION 
1. Double-click the PowerPoint 

icon in the bottom tray on 
your screen. 

2. Click the PowerPoint 
presentation icon in the 
dialog box. 

3. Click Open. 
4. If already in PowerPoint, 

access File > New  
Presentation. 

 
BULLETS & NUMBERING  
1. Format > Bullets and 

Numbering to select type of 
bullet or number. 

2. In Formatting Palette, click 
the down arrow at Bullets & 
Numbering to select either 
the bullets or numbers icon, 
indenting, and color. 

 
BORDERS 
1. Select the graphic. 
2. On the Formatting Palette, 

click down arrow at Colors, 
Weights, and Fills (this 
option is not visible if graphic 
is not selected). 

3. Select desired line 
thickness/style. 

4. Select the desired color. 
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CHARTS 
1. Select the slide to which a 

chart will be added. 
2. Insert > Chart... 
3. Enter information into pop-up 

Datasheet. Note that 
corresponding information is 
reflected in the pop-up chart. 

4. Click close icon. 
5. Menu bar changes to reflect 

chart options; so on menu 
bar, you can select Chart > 
Chart Type. 

6. Select type of chart. 
7. Click OK. 
To see datasheet again: 
1. View > Datasheet. 
 
CLIP ART 
1. Insert > Picture > Clip Art  

OR  click Clip Art icon on 
toolbar. 

2. Scroll to selection and click 
the desired clip art. 

3. Click Insert. 
 
COLOR SCHEME 
The color and design of a presentation 
can be easily changed. The default 
affects all slides. 
1. Format > Slide Color 

Scheme. 
2. Make selection. 
3. Click Apply  OR  Apply to All. 
 
 
For additional selections: 
1. Click Custom tab in Slide 

Color Scheme dialog box. 
2. Click background, text, or 

accent & hyperlink to change 
color. 

3. Click Apply. 
 
COMMENTS 
1. Select the slide. 
2. Insert > Comment. 
3. In yellow box, type your 

comments or notes. Click 
outside yellow box to close. 
The comment marker will 
remain in the upper left 
corner. 

Remove 
1. Click the yellow comment 

box. 
2. Click the border of the 

comment box to change 

from a slashed border to a 
dotted border. 

3. Press Delete. 
 
DELETE SLIDE 
In Normal view or Slide Sorter view: 
1. Edit > Delete slide  OR 
2. Select the slide to delete. 
3. Press Delete button on 

keyboard. 
 
DIAGRAMS 
1. Click the New Slide icon in 

menu bar  OR  Insert > New 
Slide. 

2. Insert > Object. 
3. Select object type. 
4. Click OK. 
5. Click object/diagram to add 

text. 
6. On menu bar, File > Update 

and Return to Object in 
Presentation. 

7. Click Update. 
 
DICTIONARY 
1. Tools > Dictionary. 
 
DRAW ON SLIDES  
1. In Slide Show view, click up 

arrow in lower left corner of 
screen. 

2. Select Pointer Options > 
Pen. Then drag mouse to 
draw on the slide screen. 
a. Draw straight lines: Hold 

down shift key while 
drawing 

b. Erase all lines: Press the 
letter “e.” 

c. Change pen color: Click 
up arrow in lower left 
corner of slide in slide 
show mode > Pointer 
Options > Pen Color. 

3. To advance to next slide, 
you must repeat process: 
Click up arrow in lower left 
corner of screen. Select 
Pointer Options > Automatic. 

 
E-MAIL 
1. In your e-mail program, 

select “add attachment” or 
paperclip icon. 

2. Browse to the PowerPoint 
presentation file. 

3. Click Add or OK. 
 
FLAG FOR FOLLOW-UP  
1. Tools > Flag for Follow Up... 
2. Select desired time for 

notification. 
3. Click OK. 
 
FORMAT 
1. Format > Picture. 
2. Select  your desired choice 

of Transparency, No fill, Line 
border, or Arrows. 

3. Click OK. 
 
GRAPHICS  
Clip Art 

Insert > Picture > Clip Art. 
In Task Pane, enter search 
word and click Go  OR  scroll 
to make selection  

Pictures 
Insert > Picture > From File.   
 
 

Delete 
Select graphic and press 
Delete. 

Move 
Select graphic.  
Place cursor over graphic until 
you see “grabber” hand.  
Move graphic where desired.  

Resize 
Select graphic. Press Shift 
button to retain proportions of 
graphic, position cursor over 
corner handle and push up to 
make smaller or pull out to 
make larger. 

Rotate 
Select graphic. Click rotate 
icon in Format Picture tool box 
(Format > Picture). Position 
cursor over a corner handle.  
Move to angle or position 
desired. 

Shadow 
Select graphic. In the Format 
Picture toolbox, click Shadow 
icon. Select shadow desired.  
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GRAYING OUT BULLETED 
LIST 
1. Select first bullet item. 
2. On the menu bar, Slide 

Show > Custom Animation > 
Add Effect. 

3. Select desired effect. 
4. Click OK. 
5. Under Animation Order box, 

click the effect you want to 
change. 

6. Click Effect Options button > 
Effect tab. 

7. From the After Animation 
pop-up menu, click the color 
to change the effect to. 

8. Click OK. 
9. Click OK. 
10. Repeat for each item on your 

bulleted list. 
 
GROUP ELEMENTS 
Do this to move elements as one unit.  
1. Select first item. 
2. Hold down the Shift key and 

select the remaining items to 
be grouped as one unit. 

3. On Formatting Palette (View 
> Formatting Palette), click 
down arrow at Size, Rotation 
& Ordering. 

4. Click Grouping icon. 
 
HIDE SLIDE 
1. In Slide Sorter view, Slide 

Show > Hide Slide. Notice a 
grey box with a slash around 
the slide number. 
Note: To un-hide, repeat: 
Slide Show > Hide Slide. 

 
HYPERLINK 
1. In Slide view, select text or 

object to be linked. Insert > 
Hyperlink  OR  click 
Hyperlink button. 

2. In Link to box, type the URL.  
3. Click OK. 
 
INSERT SLIDES 
To insert new slides: 
1. Click  New Slide icon in 

menu bar  OR  Insert > New 
Slide. 

To insert slides from another slide show: 
1. Insert > Slides from Files.  
2. Browse to file and select file. 

3. Select Insert All Slides  OR  
Select Slides to Insert. 

4. Click Insert.  
5. Note: If you want to retain the 

background and formatting, 
check Keep Design of 
Original Slides located in the 
lower left hand corner of the 
dialog box. 

6. Select slides to be inserted. 
7. Click Insert or Insert All.  
8. Click Close. 
 
INSERT DUPLICATE 
SLIDES 
To insert a slide(s) that is identical to an 
existing slide in that presentation: 
1. Click  the slide you want to 

duplicate. 
2. Click Insert > Duplicate 

Slide. 
 
LINK TO INTERNET, 
SLIDES, OTHER FILES 
Create a link to an Internet site: 

 Select the text or graphic. 
1. Insert > Hyperlink  OR  click 

Hyperlink icon on toolbar. 
2. Type URL in Link to text box. 
3. Click OK. 
Links can be created to link slides within 
a presentation: 
1. Select the text or graphic. 
2. In dialog box, click 

Document button. 
3. Click Locate button. 
4. Select Slide to Link to. 
5. Click OK. 
6. Click OK . 
Links can be created to link a portion of a 
large graphic to another slide: “Invisible 
Squares.” 
1. In Formatting Palette, click 

tiny arrow at Add Objects to 
expand the menu. Note: If 
Formatting Palette is not 
visible, go to View > 
Formatting Palette. It will 
appear as a column of tools 
on the right side of the 
screen. 

2. Click the Auto Shapes icon. 
3. Click the rectangle box tool. 

Let your cursor hover over 
the tools to read the tags if 
needed. Note: The cursor 
changes to a plus sign. 

4. On your slide, click, hold and 
drag a box around the 
desired portion of the large 
graphic.(Leave the box 
selected.) 

5. Click the down arrow at 
Colors, Weights, Fills. 

6. Under Fill, click the down 
arrow at Color. 

7. Select No Fill. 
8. Under Line, click the down 

arrow at Line. 
9. Select No Line. 
10. On Standard Toolbar, go to 

Slide Show > Action 
Settings. 

11. Click radio button at 
Hyperlink to. 

12. Click small down arrow at 
Hyperlink to and scroll to 
Slide… 

13. Select appropriate slide. 
14. Click OK. Click OK. 
Links can also be created to link to a 
different presentation or another file type, 
such as Word or Excel: 
1. Follow steps above and 

instead of selecting Slide…, 
choose Other PowerPoint 
presentation  OR Other file 
OR other selection. 

2. After selecting file, click OK. 
 
 
MASTER SLIDES 
Use the Master Slide view to make 
changes that will appear on every slide, 
such as footers, font and bullet styles, 
and graphics. 
1. View > Master > Slide 

Master. 
2. Click where you want the 

master items to appear. 
3. Add master elements, date, 

footer information. 
4. Click Close button. 

Note: To remove item, 
repeat View > Master > Slide 
Master. Select item and 
press Delete. 

Creating master slide from own design: 
1. In Formatting Palette, click 

small down arrow at Change 
Slides. 

2. Click Slide Design icon. 
3. Select white design titled 

Blank Presentation. 
4. Then, View > Master > Slide 

Master. 
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5. On Master Slide, insert 

desired images, design, 
shapes, colors. 

6. Click Close button. 
7. File > Save As.  
8. Click down arrow next to 

Format text box. 
9. Select Design Template. 
10. Click Save. 
11. The design is automatically 

saved to your My Templates 
folder. 

12. To use the design, open the 
My Templates folder, select 
the desired design, and click 
Open. 

 
MOVE SLIDE 
In Normal view in the Outline pane or in 
Slide Sorter view: 
1. Click and hold the mouse 

button on the slide to be 
moved. 

2. Drag to the new position. 
3. Release mouse button. 
 
MOVIES/VIDEOS 
1. On the menu bar, Insert > 

Movies and Sounds. 
2. Select Movie from file… OR 

Sound from file...  OR  other 
option. 

3. Browse to the file.  
4. Click Choose. 
5. A pop-up dialog box will ask 

if you want the movie (or 
sound) to play automatically 
in the presentation. Note: It 
is recommended that new 
PowerPoint users select No 
so that they retain control of 
when elements come to the 
attention of their audience in 
the presentation. 

 
MUSIC 
1. In normal workspace view, 

Insert > Movies and Sounds 
> Play CD Audio Track… 

2. A dialog box with options 
opens: 

3. To have CD play from 
beginning to end, in dialog 
box under Play options, 
check Loop until stopped. 

4. To have a specific track play, 
under Start and End, enter 
track number. 

5. To set start and end times, in 
the At text boxes, type time 
you want track to start and 
end. 

6. Click OK. 
7. In alert box, click Yes if you 

want CD to play 
automatically  OR  No if you 
want music to start on 
mouse click. 

 
NARRATING A SLIDE 
SHOW 
Connect microphone to computer. 
1. In normal workspace view, 

Slide Show > Record 
Narration… 

2. In dialog box, leave the 
defaults: Built-in Audio and 
Line-In (unless you have 
added additional equipment 
to your computer set-up).  

3. If narrations will be large, 
check box at Link narrations. 

4. Click the Set button to 
browse to folder where you 
want narrations to be stored. 

5. Click Choose. 
6. Click the Test button. 
7. Two dialog boxes will open 

in succession. One is a 
notice that the narrations 
have been saved. The 
second asks if you want to 
review the timings in slide 
sorter view?  Click Yes. 

8. Go through slide show, 
adding appropriate narration. 

9. At end of show, an alert box 
will appear. Click Yes to 
save slide timings  OR  click 
No to save only narration. 

 
 
NAVIGATE THROUGH A 
SLIDE SHOW 
Advance through slides 

Click left mouse button 
Use a laser mouse 
Press down arrow 
Space bar 

Go to previous slide 
Delete button 
Press up arrow 

Pause show 
Press “b” to turn screen black 
Press “w” to turn screen white 
To resume, re-click letter, 
press spacebar or click mouse. 

Exit slide show 
Press Escape button 
Control +click mouse button 
and select End Show. 

Other options 
Control +click mouse button, 
select Help screen to see other 
options.   
 

NOTES PANE 
In Normal view, the Notes pane is 
located at the bottom center of the 
screen. 
1. To enlarge or reduce the 

space, place cursor on line 
between Slide Pane and 
Notes Pane until cursor 
becomes a box with 
up&down arrows and drag 
up or down with the mouse. 

 
NUMBERING SLIDES 
1. Insert > Slide Number. 
2. Read text in dialog box. 
3. Click OK. 
4. The Header & Footer dialog 

box will open.  
5. Place a checkmark in the 

box at Slide Number. 
6. Click Apply to All. 
 
PACKAGE FOR CD 
Ensures that your presentation appears 
identical to your original on any 
computer.  
1. Insert writable CD. 
2. File > Save As. 
3. In the dialog box, enter 

name of presentation. 
4. Browse to different location 

to save, if desired. 
5. Next to the Format text box, 

click the up/down arrow. 
6. Click PowerPoint Package. 
7. Click Save. 
 
POWERPOINT TO PDF 
1. File > Save As. 
2. In Print dialog box, click 

up/down arrow at Printer 
name. 
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3. Select Acrobat PDF,  

PDFWriter or Acrobat 
Distiller. 

4. Under Slides, select All  OR  
click the radio button next to 
From and To and enter the 
slide numbers desired. 

5. Under Print What, click small 
down arrow and select 
Handouts and number of 
slides per page.  

6. Next to Output, select Color 
or Grayscale for printing. 

7. Click Print. 
 
PRINT A PRESENTATION 
1. File > Print. 
2. Click up/down arrow at Print 

What. 
3. Choose Slides, Handouts, 

Notes, or Outline. Note: If 
you choose Handouts, you 
will also select the number of 
slides to print per page. 

4. Click Preview to see if that is 
what you want. Note: To 
close Preview, go to Preview 
> Quit Preview. 

5. Click Print. 
 
RECORDING SOUNDS 
Connect microphone to computer. 
1. In normal workspace view, 

Insert > Movies and Sounds 
> Record Sound. 

2. Type name for sound clip. 
3. Click Record icon  at top 

of dialog box and record the 
sound. 

4. Click Stop icon  when 
finished. 

5. Click Play icon  to play 
the recording. 

6. Click Save. Note the 
“speaker” icon that appears 
on the slide. 

 
SAVE AS WEB PAGE 
See Web Page. 
 
SCREENSHOTS 

1. By default, screen captures are sent 
to your desktop as PDF files labeled 
“Picture 1” or 2 or 3, etc. 

2. If you hold the Control key in addition 
to the keys below, the captured 
image will be sent to the clipboard, 
so you can just do an Edit > Paste. 

To capture an image of the 
entire screen that can then be 
pasted into PowerPoint or other 
applications:  
Command + Shift + 3 Rectangle 
of portion of screen:         
Command + Shift + 4 
(Position mouse pointer onscreen and 
“draw” a rectangle by pulling across 
space desired.) 
Active window only:  
Command + Shift + 4 + 
spacebar  
(The Command key is the one with the 
“cloverleaf.”) 
 
 
SET UP A SLIDE SHOW 
See Automated Show. 
 
 
 
SHAPES 
1. In Formatting Palette on the 

right of the screen, click the 
Auto Shapes icon. 

2. Select shape desired. Note: 
The cursor changes into a 
large plus sign. 

3. Press mouse button and 
hold and drag to size 
desired. 

4. Resize, rotate, move, and/or 
fill with color as desired. 

To add text to a drawing shape: 
1. Select shape. 
2. Press Control key and 

mouse click the shape. 
3. Type desired text. 
 
SMART CLASSROOMS 
Recommendations/requirements: 
1. Test your laptop in the room a day 

or two prior! 
2. If you need one-on-one assistance, 

telephone UMS at x86611. 
3. You must provide all cables and 

floppy or zip drives. 
ON: 
1. Connect all cables:  

o Electrical power cord 
o VGA computer cable 
o Internet RJ45 cable 
o Speaker cable 

2. Turn ON the computer. 
3. Pull down room screen 
4. On Smart Classroom panel, 

push the projector ON 
button. 

5. To get displays on both 
laptop and room screen: 

Hold the “fn” key and 
press the “LCD/CRT” key 
one, two, or three times.  

OFF: 
1. Turn off the laptop. 
2. Press the Projector OFF 

button. 
3. Disconnect the computer 

from the wall connections. 
4. Take your cables with you! 
 
SOUNDS 
See also Music, Narrating a Slide Show 
and Recording Sounds. 
1. Select text or object on slide 

if you plan to attach sound to 
a particular element. 

2. On the menu bar, Slide 
Show > Custom Animations. 

3. Click Effect Options button. 
4. Click up/down arrow across 

from Sound. 
5. Select sound. 
6. Click OK. 
7. Click OK. 
OR  
1. On the menu bar, Insert > 

Movies and Sounds > Sound 
from File. 

2. Browse to the sound file. 
3. Click Insert. 
4. Sound icon is added to the 

slide. Resize and reposition 
on slide, if desired. 

5. To delete, select slide icon 
and press Delete on 
keyboard. 

 
SPELLCHECK 

Tools > Spelling. 
 
FORMATTING PALETTE 
Access design templates, fonts, 
animations, bullets and numbering, size, 
rotation & ordering, shadows, color 
schemes, and hyperlinking. 
1. If not open, go to View > 

Formatting Palette. 
2. Click the small down arrow 

at each section to expand 
menus and display available 
features. 

3. Select the function desired. 
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TEXT 
Adding 

In Slide or Outline pane, select 
the slide, position cursor, and 
type.  

Deleting 
Select text and press Delete. 

Font – Change  
Select text. Select new font in 
Formatting palette  OR  select 
text already formatted, click 
paintbrush icon, and brush 
over text to be changed.  

Font – Change case  
Select text. Format > Change 
case. Select case desired. 
Click OK. 

Font - Color 
Select text. Format > Font  OR 
click down arrow at Color and 
make selection. 

Indenting 
Select text on slide or in 
Outlining pane. On menu bar, 
click the Decrease or Increase 
Indent icon. 

Moving 
Select item and click and hold 
mouse button down and drag 
into position. 

Resizing 
In Formatting Palette, in Font 
section, enter smaller or larger 
typesize number in the Font 
size text box. 

Undoing 
Edit > Undo  OR click Undo 
icon  OR  Ctrl + Z. 
 

 
TEXT BOXES 
1. Insert > Text box. 
2. Cursor changes to an A with 

an insertion I-bar. Click the 
slide where text box is to be 
placed. 

3. Type desired text. 
To move a text box: 
1. Position pointer over the text 

box border until the pointer 
changes to a grabber hand. 

2. Click, hold mouse button 
down and drag into position. 

To rotate a text box: 
1. Select the text box. 
2. In the Formatting Palette, in 

the Size, Rotation & 

Ordering section, click the 
Rotation icon. 

3. Select rotation desired. 
4. If the Free Rotate is 

selected, the text box 
corners change to green 
circle handles. Position the 
cursor over one of the green 
circles until it becomes a 
grabber hand. Click and hold 
the mouse button down and 
drag text box into desired 
position. 

 
TIMING A SHOW 
See Automated Show. 
 
TOOLBARS 
1. View > Toolbars  
2. Click to left of toolbar name 

to select OR click 
Customize… 

3. Click in boxes to add or hide 
toolbars  

4. Close. 
Recommended Toolbars for designing: 

 Standard, Formatting, 
Drawing, Outlining, Task 
Pane, and Web. 

 
VIDEO 
1. Insert > Movies and Sounds. 
2. Select Movie from File. 
3. Browse to the movie file. 
4. Click Choose. 
5. To view: In Slide Show 

mode, click the movie icon. 
6. To delete movie: In normal 

workspace, select movie and 
press Delete key. 

Loop video on slide: 
1. On slide, select the movie. 
2. On the menu bar, Edit > 

Movie Object. 
3. Select Loop until stopped. 
4. Click OK. 
 
 
VIEW BUTTONS 
See page 1.  
 
WEB PAGE  
Save as Web Page (HTML) 
1. File > Save as Web Page.  
2. Type file name.  
3. Browse to location to save. 
4. Format: Web Page (HTML). 
5. Click Save. 

 
WEB PAGE PREVIEW 
1. File > Web Page Preview. 
 
WORD ART 
1. In Formatting Palette on the 

right of the screen, under 
Add Objects, click the Text 
Shapes icon. 

2. Scroll through the choices. 
3. Select the design of your 

choice. 
4. In the text in pop-up box, 

click Edit text. Note: 
Additional choices are 
available here including 
Word Art Gallery, Vertical 
Text, Text Shape, Free 
Rotate, and others. 

5. Type desired text in pop-up 
box. 

6. Click OK. 
 
WORD OUTLINE TO 
POWERPOINT  
1. Open a new or existing 

PowerPoint presentation. 
2. On menu bar, Insert > Slides 

from Outline. 
3. Browse to the Word 

document file. 
4. Click Insert. 
 
ZIPPING 
Zipping compresses files to reduce file 
size and ease transfer. Most computers 
have a default program for zipping and 
unzipping. For Mac: 
1. Double-click the hard drive 

icon on the desktop. 
2. Scroll to the StuffIt folder. 
3. Double click the Stuffit folder 

to open the program. 
4. On the menu bar, Translate 

> Compress GZip. 
5. Click Choose. Note: The file 

is saved with a .gz file 
extension. 

6. To unzip the file, double-click 
the zipped icon. 
Note: Those to whom you 
send zipped files can 
download a free expander 
at: http://www.stuffit.com/ 
mac/expander/ 
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RESOURCES  
Sac State Web sites 
 
Copyright 
Get permission, create your own 
graphics/audio/video, or see if your use is Fair 
Use by clicking on the UT System Four Factor 
Test at this link: 
http://www.csus.edu/web/copy 
right.html
 
Creating Online Courses site: 
Copyright, Graphics, Video, 
Design 
http://www.csus.edu/uccs/acadte
ch/pedtech/coc/
 
 
 
Educational Resources 
MERLOT 
Multimedia Educational Resource 
for Learning and Online Teaching 
A cooperative designed for higher education. 
Learning materials in arts, humanities, social 
sciences, business, mathematics, education 
and science and technology. 
http://merlot.org
 
 
Images/Audio/Video/ 
Textual& Other Resources 
Web site 
A collection of both free and pay for use 
images, audio/video linked resources, and on-
campus resources for elements for all your 
projects. Check it out! 
http://www.csus.edu/uccs/acadte
ch/iav.stm
 
 
Images - Free 
Sac State Graphics Library 
Direction arrows, banners, backgrounds, 
bullets, dividers, campus photos,  and photos 
of Sacramento. 
http://www.csus.edu/web/graphic
s.html
 
 
 
Design Templates on Microsoft 
Office Online 
A large selection of downloadable PowerPoint 
backgrounds. 
1. In PowerPoint, click the down arrow in 

the Task Pane.  
2. Select Slide Design. 
3. Scroll to the bottom of the designs. 
4. Doubleclick Design Templates on 

Microsoft Office Online. (In a moment 
you’ll be taken to the MS site on the 
Internet.) 

5. Click one of the section headings. 
6. Browse through the designs by clicking 

Next. 
7. Select a design by clicking it and click 

Download Now. 
8. Click No in dialog box. 
9. Slide design automatically appears in 

your PPT workspace. 
 
Digital Juice 
A large collection of PowerPoint backgrounds, 
photographs, short videos, etc.  
This collection resides on the “labapp” drive in 
the Faculty/Staff Resource Center, available on 
the PCs.However, once you have perused, 
selected, and saved the desired materials onto 
your USB or other media, you will be able to 
use them on the Mac. 
To access Digital Juice:  
1. Doubleclick the My Computer icon on 

the desktop. 
2. In the Address text box, type:  

\\uccslabapp1\DigitalJuice 
3. Doubleclick to open Multimedia folders 

to see the designs. 
4. Copy and paste desired designs/ 

photos onto your storage media. 
   OR: 
5. Create a temporary folder on the 

desktop, select a desired design, Edit > 
Move to Folder (just created on the 
desktop). Afterwards, save that 
temporary folder onto your storage 
media. 

 
Free Images 
Images are free for use in a project, publication 
or Web site, but may not be redistributed, 
archived, sold, or sub-licensed. A link to this 
site must be included. Subject matters include 
technology, transportation, light, nature, 
seasonal, space, planets, workplace, home, 
sports, and medical. 
http://www.freeimages.co.uk/
 
MS DesignGalleryLive 
Clip art collections with a search feature. 
Subjects include multiculturalism, animals, 
transportation, technology, business  
metaphors, office objects, space technology, 
and more. 
http://dgl.microsoft.com/
 
MSWord Clip Art 
Don’t forget to look in the clip art collection in 
the Microsoft Office programs. 
 
 
 
 
PicturesFree 
100,000 images available free for use. Images 
are sub-divided under various indexes such as 
art collections, virtual zoo, and travel. 
http://www.picturesfree.org
 
World Art Web Kiosk 
Database of 35,000 images from throughout 
the world, compiled by faculty, staff, and 
students in the California State University 
System. Images are free for non-profit, 
educational use, but giving credit to the 
copyright holders is requested. 

http://worldart.sjsu.edu/
 
 
Images - Pay for Use 
American Memory materials 
Prints, photographs, documents relating to a 
wide variety of subjects from Ansel Adams, 
baseball and architecture to daguerreotype 
photographs and the Civil War. 
http://memory.loc.gov/ammem/n
dlpedu/start/tech/offline.html
 
 
Animated GIF Images 
The Animation Library 
http://www.animationlibrary. 
com/
 
Victorian Animated Gifs  
http://www.victoriana.com/animat
e/animated.html
 
 
Video and Sounds 
Educational Video 
Extensive video library covering a wide range 
of subjects such as language, literature, 
science, multiculturalism, math, education and 
business, social studies/history, and religion. 
Prices start at $9.95. 
http://www.libraryvideo.com
The Encarta Sound Library 
(spoken dictionary words)  
http://dictionary.msn.com/
 
Sound Effects Libraries  
www.sounddogs.com
www.sound-effects-library.com/
www.wavcentral.com
www.a1freesoundeffects.com
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http://www.csus.edu/web/copy right.html
http://www.csus.edu/web/copy right.html
http://www.csus.edu/uccs/acadtech/pedtech/coc/
http://www.csus.edu/uccs/acadtech/pedtech/coc/
http://merlot.org/
http://www.csus.edu/uccs/acadtech/iav.stm
http://www.csus.edu/uccs/acadtech/iav.stm
http://www.csus.edu/web/graphics.html
http://www.csus.edu/web/graphics.html
http://www.freeimages.co.uk/
http://dgl.microsoft.com/
http://www.picturesfree.org/
http://worldart.sjsu.edu/
http://memory.loc.gov/ammem/ndlpedu/start/tech/offline.html
http://memory.loc.gov/ammem/ndlpedu/start/tech/offline.html
http://www.animationlibrary.com/
http://www.animationlibrary.com/
http://www.victoriana.com/animate/animated.html
http://www.victoriana.com/animate/animated.html
http://www.libraryvideo.com/
http://dictionary.msn.com/
http://www.sounddogs.com/
http://www.sound-effects-library.com/
http://www.wavcentral.com/
http://www.a1freesoundeffects.com/
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