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Chapter 4: Resample 
 
Resample means to make your image larger or smaller by adding or subtracting 
pixels.   Resizing means to change the dimensions of a print, without adding or 
subtracting any pixels. 
 
Your image comes out of your camera a specific size and depending on the final use, 
it may need to be changed. To resample or resize without degrading and damaging 
your image you need to understand how to use the Image Size dialog box. 
Understanding will result in higher quality images whatever the end use.  First a 
warning: Be very careful, you can easily damage your images in the Image Size 
dialog box. Don’t change anything until you know what you’re doing.  
 
Reasons to Resample  
1. Enlarge images for high quality, larger prints. 
2. Reduce images for small prints.  
3. Reduce images for online and email applications.  
4. Reduce or enlarge images or parts of images to enable compositing with other 
images. 
 
Reasons to Resize 
1. Increase or decrease resolution and/or width and height for printing. 
 
Image Size Dialog Box 
Before enlarging or reducing the size of any image for whatever reason it’s 
important to know what size it is now, so first you need to see what size images 
your camera produces. To do this, open an image from your camera in Photoshop. 
(From Bridge double click on any image.) Next in the title bar go to Image > Image 
Size and take a look at this dialog box.  
 
The Image Size dialog box is divided into three parts:  
1.  The top tells you how many pixels you have to work with. This is what you will 
change when you want to resample images for online and email, and you’ll use it for 
evaluating what size you have now.  
 
2. The middle is for changing dimensions and resolution for printing. 
 
3.  The bottom tells Photoshop first whether you want to analyze and not add or 
subtract pixels or whether you do want to add or subtract pixels. This section also 
tells Photoshop what mathematical formula to use if you are adding or subtracting 
pixels. Luckily you don’t have to know any math you just have to know which option 
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to choose for what you’re doing. There are more than 3 options available but for 
photos we’re only concerned with:  
1.  Bicubic –If you aren’t sure which to use and/or are only adding or subtracting a 
small percentage of pixels.  
2.  Bicubic Smoother –If you are adding pixels. 
3.  Bicubic Sharper  - If you are subtracting pixels. 
 
What size is your photo now? 
With your image open, in the Image Size dialog box, what are the pixel dimensions 
in the top under pixel width and height? In my camera they are 4288 x 2848. What 
are the pixel dimensions for images from your camera?  
 
What do these numbers mean? 
Are these adequate for a good 8x10 print? How about email, is this a good size to 
email? These numbers are not user friendly so let’s look at them in a more practical 
way. We’ll start by analyzing before changing anything.  
 
To analyze without adding or subtracting any pixels, go to the bottom of the dialog 
box and uncheck the Resample Image box. With Resample unchecked you can NOT 
add or delete pixels even if you want to. (You can try but you won’t be able to.) This 
is important: With Resample unchecked you are not adding or subtracting any 
pixels.  
 
To understand what 4288 by 2848, or whatever your own pixel dimensions are we’ll 
use print size and resolution, even if we don’t want to make a print, because it’s 
easier to visualize a 5x7 or 8x10 print than 4200 pixels. For now we’ll be working in 
the middle of the dialog box under Document Size (with Resample NOT checked.) 
Most inkjet printers, the kind you have at home, need a resolution of between 240 
to 360 ppi (pixels per inch) for a quality print. To make this less complicated we’ll 
use 300 ppi.   
 
Type 300 under Resolution and the Width and Height will change (unless 300 was 
already there.) Now the width and height are your print size right out of the 
camera. Mine are 14.293 x 9.493 inches.  This means my camera gives me a high 
quality print slightly larger than 14 x 9 inches. What size print does your camera 
produce?  
 
Resolution isn’t written in stone. For larger prints try lowering the resolution 
before you even think about making Photoshop add new pixels. Most printers do a 
good job as low as 240 ppi. Lowering the resolution is one way to make a larger print 
without adding pixels. Since adding pixels can degrade images, lowering resolution is 
a good first step.  
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Enlarge images for larger prints  
There will come a time when the image size your camera provides isn’t large enough 
even if you lower the resolution. Now you need to tell Photoshop to add more pixels.  
 
First make sure the Resample box is checked, (remember checked means you are 
adding or deleting pixels, unchecked means you are just analyzing or changing how 
big the pixels are, not adding or deleting). And while you’re at it make sure Scale 
Styles and Constrain Proportions are also always checked so we don’t warp the 
image proportions. You could leave Bicupic in the box below Resample, but for 
resampling larger the best choice is Bicubic Smoother, so choose that option.  
 
Since we’re concerned with printing we’ll work in the middle or Document Size of 
the dialog box. Type 300 under Resolution and then type the largest dimension you 
want, either height or width, under Document Size. Don’t type both width and 
height, which won’t be possible because of proportions, type only the larger.  
 
Example: My camera produces a 9 x 14 print. If I want a 16 x 20 print I would type 
20 in the box that currently has 14 and I wouldn’t change the other dimension, it 
will change proportionally by itself if Constrain Proportions is checked in the 
bottom. Now my image size is 13 x 20. The shorter side is too short. Don’t worry 
that will be fixed later.  
 
Click OK and that’s it, you’ve resampled your image up to the size you need for your 
final output. That is Photoshop has added enough pixels between the pixels you had 
to make the larger size. This will always degrade quality although if you only go up a 
small amount you may not notice it. You will notice quality loss if you make something 
much larger than it was.  
 
Printing when you have odd sizes 
OK my print is 13 x 20 how can I make it 16 x 20? If printing at home on an inkjet 
printer I could just hit print and it will print just fine assuming I have the right 
size paper in the printer, the shorter side will be blank or white.  But sending an 
odd size like 13 x 20 to a commercial lab is a problem. If you don’t fix the size you’ll 
be unpleasantly surprised when they crop off part of your image. Luckily it’s easy to 
correct the size by adding canvas size.  
 
Go to Image > Canvas Size and change your shorter side. For the above example I’d 
type 16 in box that has 13 and leave the 20 alone. Click ok. My image will now have a 
border making the shorter side 16 inches and the print ready for the lab.  
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When you need fewer pixels  
There will also come a time when your camera provides too many pixels for what you 
need. Making small prints and working online or with email are examples. Now you 
need to have Photoshop throw away pixels. But how many should you throw away? 
What size do you need?  
 
Deleting Pixels for smaller prints 
For smaller prints make sure Resample is still checked use Bicubic or Bicubic 
Sharper. Remember you’re telling Photoshop what math to use for the best quality.  
 
In the Document Size area in the middle, type in the resolution (300) and either 
the width or height, whichever is larger. If you need a 4 x 6 inch print you would 
type 6 in the appropriate side, width or height.  Don’t worry about the other side 
being smaller; we’ll fix that using canvas size.  
 
Online and email  
When you are sizing images for email or online you are not interested in resolution 
or document size at all so you won’t type anything in that middle area of the dialog 
box. Leave it alone. You are concerned with pixel dimensions so that’s the area you’ll 
change in the top of the dialog box. But you may not know how many pixels you need. 
Here’s a guide.  
 
Email: Images should be between 250 and 600 pixels.  No side should ever be larger 
than 600 pixels, unless specifically requested.  
Online/Websites: If something’s going on a website you’ll usually be told exactly 
what size is needed if not, images should be sized to between 450 – 600 pixels, 
with thumbnails 100 or 150 pixels.  
 
Resample for online and email 
To resample your image for online and email make sure the Resample box is checked 
and choose Bicubic or Bicubic Sharper. Ignore any information under the Document 
Dimension section in the middle and work ONLY in the top of the dialog box under 
pixel dimensions. Type in the width or height of the largest dimension. For example 
if your image is horizontal type a number NO larger than 600 in the width then look 
at the height to make sure it’s not larger than 600. Now click OK.   
 
Your image will look small on your screen but don’t worry that’s not how it will look 
online. To see how it will look when received go to View > Actual Pixels.  
 
Compositing: Moving one image into another 
Often you’ll want to move part or all of an image into another image. For example if 
you have a strong landscape photo but the sky is boring you may want to add the sky 
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from another photo. You’ll need to be able to compare and change sizes to do this 
effectively.  
 
Analyze First 
Make sure you’re in Standard Screen Mode (bottom icon of the Toolbox) so you can 
see the title bar at the top of your image. Next to the name is a percentage. This is 
the percentage size you are viewing your image. It has nothing to do with the size 
of the image. If you’re looking at 200% you’re zooming in. If you’re looking at 50% 
you’re zooming out etc. Make sure both images are side by side and at the same 
percentage.  Zoom in or out on one or the other if they aren’t the same. Now if 
you drag one image into the other it will be the same size it looks on screen. When 
the percentage viewed is the same if your sky image looks too small (or large) to fit 
into your landscape image you must resample so they’ll composite correctly. Always 
check different images side by side at the same percentage and you won’t run into 
any unhappy surprises when compositing.  
 
Re-sizing 
Remember resizing means to change the dimensions of a print, without adding or 
subtracting any pixels. Any time you work in the Image Size Dialog Box (Image > 
Image Size) if you have the resample box at the bottom UNCHECKED you can only 
type in the middle or printing section and all you are doing is making your pixels 
larger or smaller, you are NEVER (with resample unchecked) adding or subtracting 
pixels.  
 
Review 
Look in the bottom of the Image Size Dialog first and analyze before doing anything 
else. To analyze make sure the Resample box is UNCHECKED. 
 
Prints 

• Use the middle of the Image Size Dialog box for prints. 
• Generally set the resolution to 300 dpi for prints. 
• If you need a larger or smaller print before adding or subtracting pixels try 

changing the resolution, for example if you need a smaller print change your 
resolution to 360dpi and see if that works. If you need a larger print change 
your resolution to 240dpi.  

• If you must add pixels to get the size print you need put a check mark in the 
Resample box at the bottom and set Bicubic or better, Bicubic Smoother, then 
type the largest dimension in either width or height.  

• If you must subtract pixels put a check mark in the Resample box and set 
Bicubic or better, Bicubic Sharper, again typing in only the largest dimension 
in either width or height.  
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• If your print is going to a commercial lab it needs to be a standard size so use 
Image > Canvas Size to add space by typing in the exact print size.   

 
Online and Email 

• With the Resample box NOT checked look in the top of the dialog box at your pixel 
dimensions if they are the right size, do nothing. 

• To make images smaller for online and email make sure to check the Resample box and 
choose Bicubic or better Bicubic Sharper.  

• Type the number of pixels you need for the largest side in the top under pixel 
dimensions. Check the other dimension to make sure it isn’t too large. Completely 
ignore whatever’s in Document size; you don’t care about these number except when 
printing. 

• Email should be between 250 and 600 pixels or thumbnails between 100 and 150 
pixels: Websites between 450 and 600 pixels - unless you are instructed otherwise.  

 


