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(Demonstrated on Windows XP) 
 

An Introduction to Spreadsheets  
 
 

Adapted from Taskstream Word Tutorial (2005) < http://www.taskstream.com > 
 
What Can Microsoft Excel Do for Teachers? 
 
Microsoft Excel, a spreadsheet application, is a great tool for recording, organizing and 
manipulating data.  Basic knowledge of this application will allow you to:   
 

• Record and calculate grades 
• Organize classroom information 
• Collect and analyze data 

 
  
What’s In This Tutorial? 
 
This tutorial will guide you through: 
 

1. Entering data into a spreadsheet 
2. Using the computational features of a spreadsheet to create a grade book 

for your class  
3. Formatting data in a spreadsheet 

 
 
Requirements 
 
The following must be submitted for partial credit to meet the spreadsheet 
technology standards set by California for educators: 
A hardcopy of a spreadsheet document demonstrating usage of: 

1. Varying fonts 
2. Varying font sizes 
3. Formulas 
4. Options including Borders, Boldface, Italics, Color, and Sorting. 
5. A sample grade sheet (see below exercise: 291_Grades.xls). 
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I. Getting Started 
 
Open Excel from the icon on your desktop or from Start → All Programs →Microsoft 
Excel.  A full screen version similar to the image below will appear with no entries in the 
spreadsheet. 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A spreadsheet has three major components – COLUMNS, ROWS, and CELLS: 
 

• COLUMNS are indicated by letters at the top of the spreadsheet. 
• ROWS are indicated by numbers on the side of the spreadsheet. 
• CELLS are the little boxes in the spreadsheet.   

 
Using the mouse and scroll bars, you can scroll right and down to see that there are 
many, many more columns and rows than you will probably ever need.  You can also 
use the keyboard arrows to move around the spreadsheet.   
 
Each cell in the spreadsheet has 
an address that is stated as its 
column letter and its row number.  
We have entered some cell 
addresses in the picture below to 
illustrate the system.   
What do you think is the address 
of the cell marked with the letter 
X?  
 
If you guessed that cell "X" has an 
address of C7, you understand the 
scheme.    
 
Note: The A1 cell is called the origin. 
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II. Setting the Toolbar 
 
Look at your Toolbar at the top of your page, just below the Menu.  It may look 
somewhat like the below [A few additions have been added by the instructor on this 
sample].   

 
 
How to customize your own Toolbar will be shown in a bit.  It is possible that several of 
the tools you’ll need to work on do not appear on your Toolbar.  It is recommended that 
you add some viewing features (you’ll only have to do this once) to make Excel more 
convenient for your usage. 
 
 
 
Go to View on the top Menu. Scroll 
down to you see Toolbars. When that 
appears, you’ll have a list of viewing 
options appear. Check the minimal 
options of Standard, Formatting, and 
Drawing.  See the following sample: 
 

 
 
 
 
 
 
 
 
 
When that is done, you should see a 
Toolbar similar to the sample below. 
(Remember that the instructor has 
customized his Toolbar with some 
additional features.  This can be done 
by highlighting Customize and 
following the directions to add 
features.)  
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It is recommended you move your Draw toolbar to the left-side of your document. To do 
this, click your mouse on the small lines to the left of the menus.  
 

 
 
A symbol like this will 
appear:   
 
 
 

 
 
You can now drag the toolbar around the Excel window. However, if you prefer, you can 
leave the toolbar on the top or bottom of your spreadsheet. 
  

 
 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



CSUS – College of Education                                                                         Dr. Bruce A. Ostertag   

Basic Microsoft Excel 2002 

 5 

 
 
To Customize your Toolbar, go back to the Menu and select View.  Scroll down to 
Toolbars and then highlight Customize.  
 
A dialogue box will appear looking like this.  There are three selections you can make  
(Toolbars, Commands, Options).   
 

 
First choose 
Commands and then 
one of the options 
under Categories.  In 
this example, Format 
was chosen.   
 
You can then select 
which command you 
wish to add to your 
Toolbar. Highlighting 
the desired tool in the 
right-hand side of this 
screen can do this.   
 
In this case, Merge 
Cells was highlighted.  
Description has been 
selected for you to see. 
 
 
 
 
 

 
Now, just drag this highlighted command to where you want to locate it on your Toolbar. 
Look for the arrow on the icon to turn from an X to a + (plus), as shown here. When you 
release the mouse, the Merge Cells icon will appear. 
 
 
 
 
 
 
 
 
This customized Toolbar will save you time looking for editing features under the Menu 
function. 
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III. Entering and Changing Data: Some Basic Procedures 
 
Depending on your needs, you can enter any type of data, such as letters, words, 
numbers, or any combination of the three, into a cell. 
 
Selecting a Cell 
 
To make an entry in a cell, click on the cell to select it.  The selected cell will be 
displayed with a colored outline.  The cell’s address will appear in a white text field below 
the File menu near the top left corner of the screen. 
Here is a picture of the spreadsheet with the B3 cell selected.   
Notice that the label “B3” appears on the toolbar. 
 
Making an Entry 
 
To make an entry, place your mouse pointer in a cell and 
click to select it.  Double-click on the cell, and when you see 
the blinking cursor you may begin typing. 
 
After entering information in a cell:   
Pressing the Tab key will take you to the next cell to the 
right.  Pressing the Enter or Return key will take you down 
one row in the same column.   
 
You can also use the keyboard arrows to navigate the spreadsheet.   
 
 
IV. Creating a Grade Book in Excel 
 
Now that you understand the basics, let’s make a sample grade book.  First you will 
need to label the columns and rows in your spreadsheet:  
 
Labeling the Columns 
 
Move your mouse pointer to the cell C1, click to select it, and then double-click to see 
the blinking cursor.  Type in the column labels, which are shown in the image below.  
These will show the exams given in the computer class.  This is a good place to indicate 
the units for your data.  Since the data we will be using deals with exam scores, type in 
the (%) sign. 

 
Now move your mouse to the cell A1 and type in the text - First Name. Move your 
mouse to the cell B1 and type in the text - Last Name. 
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Changing the Size of the Cell 
 
You may find that a column is not wide enough to fit data or the column label.  
 
Look at the picture:  
 
Notice that the ‘A’ column is not wide enough to fit 
the label ‘First Name.’ 
 
No problem!  You can widen the column.  Using your mouse, roll your cursor across the 
top alphabetic row (the headings for each column). Your cursor should change from a 
plus sign to a bar with arrows pointing left and right. When the cursor changes 
to this shape, double click the mouse. This will make the column wide enough to 
fit the contents of the column. 
 
Now widen the column labeled ‘Last Name.’  You may also need to widen the other 
columns. 
 
Enter the additional sample data shown in the image on the right, including the Exam 
columns and in the First and Last Name columns 

 
 
 
Changing an Entry 
 
We discovered that we made two wrong entries: 
 
- Risa Sackman’s grade for Exam 4 should be 96, cell F2 
- Deborah Lerman’s grade for Exam 1 should be 92, cell C6 
 
To change the entry in cell F2, click on the cell to select it.  The entry will appear in the 
ƒx or Edit line. Highlight the entry in the Edit line by simply clicking your mouse at the 
beginning.  It is shown below, highlighted in black.  This is what it looks like: 
 



CSUS – College of Education                                                                         Dr. Bruce A. Ostertag   

Basic Microsoft Excel 2002 

 8 

 
You can see the number 85 in the Edit line.  Click on the Edit line to place the cursor 
after the number.   
 
Using your Backspace key, delete 85 and replace it with a new entry: 96.  Press Enter. 
Repeat this process for cell D6, changing 93 to 92, and press Enter. 
 
 
Using the Spreadsheet to Compute Grade Book Data 
 
One of the most useful aspects of a spreadsheet is the mathematical power it has, 
similar to a super calculator.  We want to find the exam average for each student. This 
means we have to find the sum of the scores and divide the sum by the number of 
exams, which is five.  
 
Let's start by placing an “Exam Average” label in the first row of column H, that is, in 
cell H1.  Then press Enter to move to H2.  Widen your new column to fit the label. 
 
To tell the spreadsheet that you wish to do a calculation in a cell, you must always enter 
an equals symbol ("=") first.   
 
With a spreadsheet, instead of entering the values enter the cell address of the values 
you wish to use in the calculation.  You can type in the address in upper or lower case, 
as well as the arithmetic sign (called an operator).   
 
Try the following example:  
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With cell J2 selected, type: =SUM(C2:G2)/5  
  
This command directs Excel to first add all the numbers from cell C2 to G2, and then 
divide the SUM by five. When you press Enter, the spreadsheet does the calculation for 
you and displays the result in the cell H2. 
 

 
 
 
Fill Down   
 
Remember at the beginning of this section, the 
spreadsheet was referred to as a super calculator.  This 
part of the tutorial will show you why it is referred to as a 
super calculator. 
 
We need to find the exam averages for all of the students.  
We can either perform the calculation as we did before for 
each student, or we can have the spreadsheet do them all at once using the Fill Down 
feature. 
 
To use the Fill Down feature, click and hold on the H2 cell then, with the mouse still 
clicked, drag down to select the cells below through cell H7.  The cell where you started 
-- in this case H2 -- will remain outlined and the remainder will be shaded in.   
 
Click on the Edit menu located on the 
main menu bar on the top of your screen. 
A dropdown menu should appear. 
 
Move your mouse down until the Fill 
option is selected. A dropdown menu will 
appear; move the mouse over to the 
Down option, and click once. 
 
BINGO! All the calculations are done for 
you by the spreadsheet.  While this is a 
minor time saver for our five-row data 
set, bear in mind that if we had 200 or 
300 rows, the same process would work 
just as quickly.   
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Here is what the spreadsheet should now look like:  
 

 
Note: You can undo any operation you have just done by selecting Undo in the Edit 
menu.  You can also undo by holding down the Ctrl key on your keyboard and pressing 
the letter Z. 
 
Now that you understand the basics, it is time to make your spreadsheet look nicer. 
 
 
 IV. Formatting your Spreadsheet 
 
Look at your column headings.  They don’t stand out, but blend in with the text.  We can 
change the formatting of the heading just as we would in a word processing document.  
Select all of the column headings (First Name, Last Name, Exam (1-5) and Exam 
Average).  Since they are all in the same row, this is relatively easy to do: just click the 
number 1 in Row 1. (You may notice an arrow over the numbers.) You can also click and 
hold down your mouse button and drag it across the headings.  The entire row should be 
selected.   

 
 
Now go to the formatting toolbar on the top 
of the page, click on the Bold tool (with the 
‘B’).  All of your column headings should now be bolded. 
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Now change the font size.  With the column 
headings still selected, go to the Font Size 
field.  Click on the arrow and a dropdown 
menu with numbers should be displayed.  Choose the number 12. 
You may need to re-size the columns to fit your headings.  

  
 
We need a title for this grade book.  Go to the View menu 
and click on it. A dropdown menu should appear. With your 
mouse highlight Header and Footer and click on it. 
 
The Page Setup dialog box, as seen below, should appear. 
 
Click on the 
button Custom 
Header.  A box 
should come up 
with three 
sections; click 
your mouse in the 
Center section, 
and you should 
see the blinking 

cursor.  
 
Type in the following text: EDS 291A/B Grade 
Book.  

 
Select the text by clicking and holding at the beginning or ending of the line of text and 
dragging your mouse over the text. 
 
You can format your text by highlighting it and clicking the Font button, which is the 
button with the capital A on it. Click OK on the Header box and also on the Page Setup 
box.  
 

EDS 291A/B Grade  Book 
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Now let’s preview how the grade book will look when it is printed out. 
 
Click on the Print Preview button: 
 
And you will see the image below: 
 

 
 
You will notice that the 
Exam 5 and Exam 
Average Columns have 
been cut off.  
 
Here is how we fix it: 
 
Click on the Setup button. 
The following Page Setup 
dialogue box will appear.  
Click on the tab that says 
Page. The first section 
says Orientation – click 
on the radio button next to 
the word Landscape. 
Then click OK.   
 
 
Now your document 
should look like this: 
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Another aspect of the grade book that we need to fix is to separate the data into a grid. 
 
Stay in Print Preview 
mode, and click on the 
Setup button again.  
 
Click on the tab that 
says Sheet.  
 
Put a check in the box 
next to the word 
Gridlines.   
Click OK. 
 
 
 
 
 
Now your grade book 
looks perfect! 
 
 
 
 

 
 
Close Print Preview by clicking on the Close button. 
 
 
 
 V. Saving a Document  
 
You have a few places where you can save a document. The main choices are: 

• To a floppy disk 
• To a location on your computer 

 
Saving to a location on your computer 
 
Using your mouse, go to the File menu and click once. A 
drop-down menu should appear.  Move your mouse down 
until the Save As option is highlighted. 
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Click on Save As. 
 
The Save As dialog box will 
appear. 
 
Click on the down arrow on 
the Save In pull-down menu. 
 
This menu will display a 
variety of options of where 
you can save your Excel 
worksheet. 
 
You may also click one of the 
buttons on the left hand side 
of the dialog box. 
 
Note: For new users to 
Microsoft Excel, the easiest location to save to would be the Desktop. 
 
 
Saving to the floppy drive 
 
Insert your floppy disk into the floppy drive.  Go to the File menu, and select Save As.  
The Save As dialogue box will appear. 
 
You need to specify where you would like to save your document by choosing the floppy 
disk from the menu located at the top of the Save As dialogue box.  
 
Rename your document by typing in the word – Gradebook2.xls 
 
Press the Save button.  
 
 
Activity 
 
Let’s try a full-blown grade book using the Excel spreadsheet program and the skills you 
have just practiced.  We’ll use our EDS 291A/B course requirements as the template.  
Type in the following data: 
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Note - The first entry under Name (Antics, Zane E.) is in cell D10  (Row: 10  
Column: D).  Use this location as your starting point for this exercise. 
 
Now, do the following: 

1. Under the TOTAL heading, create SUM formulas for each sample student 
[example for Antics, Zane E. should be =SUM(F10:L10)]. 

2. Under the PERC heading, create % formulas for each sample student 
(example for Antics, Zane E. should be =SUM(M10/300)).  In this 
formula, the “300” represents the total points possible for the class. 

3. Under the ATTEND heading, enter sample grades for all the students 
using any numbers between 5 – 30.  If you have entered the formulas 
correctly for TOTAL and PERC, you should see these numbers change. 

4. Under the NTBK heading, enter sample grades for all the students using 
any numbers between 0 – 10.  Again, if you have entered the formulas 
correctly for TOTAL and PERC, you should see these numbers change. 

5. Under the ?GEN heading, enter sample grades for all the students using 
any numbers between 30 – 40. TOTAL and PERC numbers should 
change. 

6. Under the APPLICATION heading, enter sample grades for all the 
students using any numbers between 10 – 30. TOTAL and PERC numbers 
should change. 

7. Under the OPTION heading, enter sample grades for all the students 
using any numbers between 50 – 100. TOTAL and PERC numbers should 
change. 

8. Under the SOFT EVAL heading, enter sample grades for all the students 
using any numbers between 20 – 50. TOTAL and PERC numbers should 
change. 

9. Under the EXAM heading, enter sample grades for all the students using 
any numbers between 20 – 50. TOTAL and PERC numbers should 
change. 

10. Time to enter formulas for the EXAM RESULTS.  Enter the SUM formula 
for Total Test in Column-G Row-32.  It should be: =SUM(L10:L29).  Do 
the rest of the formulas for EXAM RESULTS.  Some hints:  Maximum 
formula =MAX, Minimum =MIN, Average =AVG, and Percentage is just the 
sum total with the Toolbar % selected. 

11. Do the same for the GRAND TOTAL formulas.  A hint: Total is 
=SUM(M10:M29). 

12. Resize Columns and Rows as appropriate. 
13. Lastly, create the given grade book borders using either the Toolbar 

Border options (also under Format in your Menu) or a Draw feature.  
14. Save the file as 291_Grades.xls. 
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For Fun (?) 
 
Sorting your data in your grade book can be very helpful.  
Highlight your data from cell E10 to M29 by holding down your 
Mouse click and dragging over all these cells.  Under your Menu, 
select Data and then Sort.  

 
 

 
 
 
 
 
You will then get a screen looking like the following: 
 

 
 
 
Under Sort By, select Column F.  Make sure that No header row is chosen.  Hit OK.   
 
 
Your grade book is now sorted by the ID# column.  Note that all of the TOTAL and 
PERC column numbers changed automatically. 
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To post grades without names (student privacy),  
highlight the NAMES column and Edit this out  
using the Delete function. 
 
 
You can now publicly post these student grades and 
maintain confidentiality. 
 
 
It is STRONGLY suggested that you SAVE AS this 
sorted file under a different name (e.g., 
291_Grades_sorted.xls).  If you do not do this and 
hit Save, you’ll lose all of your student names and 
have to retype them in. 
 
 
 
Closing Excel 
 
To do this, click on the File menu and select Quit. 
  
 
 
 
Thanks to Jane Tillis for her technical support and 
invaluable consultation. 

Fall 2003 


