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What's In This Tutorial?  

This tutorial will guide you through:  
1.  Designing a single slide in PowerPoint.  
2.  Working with multiple slides: creating, editing, ordering, and viewing them in various 

formations.  
3.  Adding style to your presentations: adding motion animation, and text in various forms. 

 

Requirements  
The following must be submitted for partial credit to meet the multimedia presentation 
technology standards set by California for educators:  

An electronic or hard copy of a PowerPoint document demonstrating usage of:  
1. Minimum of six slides in a lesson 
2. Use of transitions between slides 
3. Use of an inserted  

• clip art graphic 
• picture 
• sound 
• hyperlink. 

4. Options including Word Art and animation. 
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I. Getting Started 
Open Microsoft PowerPoint from the icon on your desktop or from  
Start _ All Programs _ Microsoft PowerPoint. You should see a screen like below.  
 
Look at the New section of the Task Pane and you will see three ways to start a new 
presentation. 

 
 

Blank Presentation allows you to design each slide of 
your presentation. 
From Design Template allows you to pick from a library of 
slide designs. 
From AutoContent Wizard suggests content and design 
for your presentation, based on some ready-made 
presentations contained in the application (e.g. a meeting 
agenda or a marketing plan) 
 
For the purposes of this tutorial, you will be working with 
Blank layouts, because most of the preset programs apply 
more to the business or home context than the school 
setting. Click on Blank Presentation. The Task Pane will 
now display the Slide Layout information. 
 
As you can see, you have many layout options! For now, 
please choose the entirely blank slide layout – the first 
entry under Content Layouts. Select that layout by 
clicking on it. 
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You can now start to add text and images to your main slide and begin designing your 
presentation. 
 
II. Inserting Text 

Before you can add text to a PowerPoint slide, you have to first create a Text Box for 
the text to reside in. To create a text box, click once on the Text Box icon pictured here. 
 
 
 
 
Note: The Text Box icon should be in a toolbar either on the top or bottom of your 
screen. If you do not see it, you can insert a text box with your pull-down menus: Insert _ 
Text Box.  
 
After you have chosen the Text Box icon, your cursor changes shape to  
over the Slide Pane. Place your cursor where you would like the text to be and click it – 
it turns to a cross. Hold the mouse button down while “drawing” a small box. It will have 
shaded borders, and the blinking cursor is inside the box. 
 
Type: George Washington was the father of our 
country.  
 
Then, click anywhere else on the screen.  
 
You can move or resize the Text Box. Click once on the 
text.  
 
The shaded box will return, and you will see small white 
circles around your image (they are called handles). Click 
and drag on one of these; this is how you make the Text 
Box larger or smaller. Try resizing the box – you'll notice 
that it snaps to the right size to accommodate the amount 
of text in your box. If you click and drag on the shaded box 
itself, you can move the text box as a whole.  
 
Change the size or appearance of text  

It's easy to change the 
appearance of the text. 
Practice using the formatting 
toolbar pictured below to 
change the text's size, font, 
spacing, justification within 
the box, etc.  
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Word Art  
 
Word Art is a feature that allows you to create colorful text based graphics for your 
presentations.  

 
To create a piece of Word 
Art, click on the Word Art 
icon on your drawing toolbar. 
The icon looks like the tilted, 
colorful “A” below: 
  
The dialog box to the right will 
appear:  
 
This shows you the entire 
WordArt Gallery. Choose a 
style and click OK.  
 
The dialog box similar to below 
will pop-up.  

 

You can type your text in the 
box. Once your text has been 
typed in you can format it in 
anyway you wish. When you are 
finished, click OK.  

 
Now you've got a piece of text 
art! You can resize it just as you 
resized the text box, and you 
can do lots and lots of other 
things to change its appearance.  

 

You may have noticed the new floating Word 
Art toolbar on your screen (or it may appear as 
part of the toolbar) that looks like this:  
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There are many ways to change the appearance of your text using this toolbar. Just to 
try one, click on the WordArt Shape, 
pictured here. Click on one of the  
shapes shown to use it. 
 
 
 

III. Insert Clip Art and Image Files 

PowerPoint allows you to add pictures to individual slides as either 
Clip Art or Image Files. First, try Clip Art:  
Choose from your menu: Insert _ Picture _ Clip Art. This brings up 
the Insert Clip Art pane on the right-hand side of the screen. Enter a 
search term, for example, George Washington. (You may be asked to 
insert a CD depending on the version you purchased.) You can move 
the clip art by selecting the image, and then clicking on it and dragging 
it; and you can resize it by clicking and dragging on the handles, the 
white circles that appear on the four corners and midpoints on the 
image  

 

 Next, try an Image File: Here you import a picture that 
you've got saved on a diskette or on your computer's hard 
drive. This time choose from your menu, and find the image 
you want to use from among your files. When the image 
appears on your slide, you can move or resize the image the 
same way you did above.  

Note: Use only the corner handles to resize 
pictures, or you will distort the image as seen below:  
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IV. Use Images from the World Wide Web  

If you don't find the image you want in the Clip Art Gallery or in your own files, one good 
option is to take images off the World Wide Web. Most images on the web are stored as image 
files, either in the .jpeg (pronounced "JAY-peg") or .gif (pronounced "jiff" with a soft "g") 
format. You can copy these files and insert them into your documents.  

Let's get a picture of George Washington off the World Wide Web!  

First, be sure you're connected and open your browser. Usually people use either Netscape 
Navigator or Microsoft Internet Explorer. Once your browser window opens, type this 
URL into the Address bar: http://www.yahoo.com/.  

When Yahoo! comes up, type George Washington into the search box, and click the 
Search button. Yahoo! brings up a list of "hits," one of which is Pictures: find George 
Washington Pictures on Yahoo! Picture Gallery.  

 

Click on the link, and choose a picture that you like. Right mouse click on the picture. A 
menu will appear. Select the Save Image as ... option if you're using Netscape Navigator. 
Select the Save Picture as ... option if you're using Internet Explorer.  

Save the image on your desktop. (You may change the name if you desire.) Be sure that 
you note the location and the name of the image. You will need to find it in a moment.  

Now, return to PowerPoint by either closing your browser or using the ALT and TAB 
keys on the keyboard. Once you're back in PowerPoint, choose: Insert _ Picture _ 
From File, and find the image you just copied from the web. Your image of George 
Washington will now appear in your slide. You may change the image's size and location 
as you did above.  
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V. Multiple Slides  
Adding Slides  
You can add slides by using the New Slide option in the Insert menu. Click on the New 
Slide option, and the Slide Layout task pane will appear, allowing you to choose the 
layout of your new slide.  
When you then click on the OK button, PowerPoint will create a slide and put it into your 
presentation. Without getting too fancy, try adding two new slides, and put some text and 
an image on each of them.  
How can you tell where your new slide will slip in, exactly? Well, it always comes in right 
after the active slide. How can you tell which is your active slide? This depends on your 
View.
 
Views  
Notice that the View toolbar and menu show several options for how to View your slides. 
Once you have added one or two new slides, try choosing these different Views to see 
what they each look like.  
Here is a brief description of the Viewing options in PowerPoint:  
 1.  Normal view. This is the main editing view, which you use to write and 

design  your  presentation. The view has three working areas: on the 
left, tabs that alternate between an outline of your slide text (Outline 
tab) and your slides displayed as thumbnails (Slides tab); on the right, 
the slide pane, which displays a large view of the current slide; and  
on the bottom, the notes pane. You may also have a pane open at the 
far right. 
a) Outline tab – showing your slide text in outline form, this area is  

a great place to start writing your content — to capture your  
ideas, plan how you want to present them, and move slides and  
text around. In this view, the slide icon is a different shade and  
the text (if any) is highlighted. 

b) Slides tab — Switch to this tab to see the slides in your presentation as 
thumbnail-sized images while you edit. The thumbnails make it  
easy for you to navigate through your presentation and to see the effects of your  
design changes. You can also rearrange, add, or delete slides. The active slide  
has an extra square around it.  

c) Slide pane – With the current slide shown in this large view, you can add text,  
insert pictures, tables, charts, drawing objects, text boxes, movies, sounds,  
hyperlinks, and animations.  

d) Notes pane – Add notes that relate to each slide's content, and use them in 
printed form to refer to as you give your presentation, or create notes that you 
want your audience to see either in printed form or on a Web page.  

• If you select a Text or Text or Content Layout in the Slide pane, you may 
type text directly onto the slide when you are in Normal view.  

• If you open the View menu and select Notes Page (View _ Notes Page) 
you will see what the Notes page would look like printed.  
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2.  Slide Sorter View: This view gives you an overall picture of your presentation, 
making it easy to reorder, add, or delete slides and preview your transition and 
animation effects.  

3. Slide Show view: This view allows you to run through the slides as they will appear 
in your presentation. Note: In Slide Show view, you'll need to click your mouse once 
to move forward one slide. When you have viewed all the slides in the selected Slide 
Show view. To exit Slide Show view before the end of the  
presentation, look at the lower left-hand corner of the screen.  
You should see a graphic like this. Click the mouse button. A menu will appear that 
includes an End Show option.  
 
Now you can see what we mean by the active slide. 

 
Deleting Slides  

Don't like a slide? No problem. In the Slide Sorter view, select the slide you want to 
delete and press the delete key on your keyboard. PowerPoint will delete the slide and 
reorder your presentation.
 
 

VI. Slide to Slide: Editing Slides 
When you are editing a multi-slide presentation, you will need to move from slide to slide 
to edit. The method of movement and editing depends on the view you are in.  
 

Adding Slides with New Layouts:  

To add a slide, go to Insert _ New Slide. The Slide 
Layout pane should open. Choose the second Text 
Layout.  
 
Click where it says Click to Add Title and type in: 
First Semester Requirements  
 
Where it says Click to Add Text, type in: George 
Washington Biography Book Review for your first 
bullet point. Hit the Enter button on your keyboard to 
get to the next bullet.  
 
Add in the following as bullet points: 
4) Analysis of the Causes of the Revolutionary War  
5) Presentation on the Life of a Founder  
6) Standards for Review of Material  
 
Just for practice, change the title of the first slide to 
something else, such as "Things I Like to Do with My 
Time" – let your imagination get the better of you.  



CSUS – College of Education              Dr. Bruce A. Ostertag 

 9 

Intermediate Microsoft PowerPoint
VII. Slide Sorter View  

To move from slide to slide in the Slide Sorter view, click on the desired slide. A border 
will appear around the selected slide. Double-click on a slide to switch to the Normal 
view of that slide. You cannot edit the content of slides in the Slide Sorter view. You 
can, however, change the order of your slide in your presentation. Here's how:  
Select the Slide Sorter view from the View menu. Let's say you want to move Slide 
Three in front of Slide Two.  
 
First, select Slide Three by clicking on it and holding. While holding, move your pointer 
over between the first two slides, until a thin vertical line appears where you want the 
slide to go.  
 
When you see the thin line, let go of the mouse button, and PowerPoint will place your 
slide where you want it. For practice, move a few slides around using this method. 
 
VIII. Editing in Normal View  

In Normal view, you'll want to familiarize yourself with the 
double-arrowed Previous Slide and Next Slide buttons 
pictured at right, which are located on the bottom right 
side of the Slide pane, just below the vertical scroll bar. 
You can also change slides by moving box inside the 
scroll bar up or down Next slide or pressing the Page Up 
and Page Down keys.  
 
For practice, scroll through your presentation in Normal view.  
 
To edit in Normal view, click on whatever text you want to edit. You can write yourself 
speaker notes to go along with your presentation by using the Click to add notes 
section below the Slide pane. Don’t forget that you can also to use the Insert menu to 
get to the Notes Page view. Just click once inside the lower box, and type away.  
 
Hyperlinks  

One of the main advantages of the new technology is the freedom to create non-linear 
experiences. You can use PowerPoint to create linear presentations to accompany 
speeches, or you can create non-linear presentations to be reviewed by your audience 
on the computer.  
To create a document that can be experienced in different orders, you will use hyperlinks 
("links") to Web pages or to other slides within your presentation.  
You may choose to insert a hyperlink to a Web site so that a person viewing your 
presentation can review a Web site immediately. To do so, in Normal view, go to the 
slide that used to be called "First Semester Requirements" (and that you changed to 
something else, when you exercised your imagination).  
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We are going to add a hyperlink regarding standards, so select the text in the fourth 
bullet point and change it to "Standards for California Teachers: Technology."  
Once the text is selected, open the Insert menu and select Hyperlink. The following 
dialog box will appear. Make sure that Link to: Existing File or Web Page is 
highlighted, as it is here.  
 
In the Address box, type the following URL: http://www.ctc.ca.gov/, then click OK.  

 

PowerPoint will return to Normal view and you will notice that the text that you had 
selected has changed color and is underlined. That text is now hyperlinked to the 
California Commission on Teacher Credentialing (CTC) page on the web.  
To test the link, change to Slide Show view. Once you are at the "First Semester 
Requirements" slide, click on your hyperlink. If your Internet connection is open, your 
browser will open and take you to the CTC site.  
 
Now, look back at the Insert Hyperlink dialog box above. Did you notice choices on the 
left-hand side of the box? This second choice is used to create a link to another slide in 
your presentation, and it works just the same as your hyperlink did.  
 
Choose a piece of text in one of your slides to create a hyperlink to another slide in your 
presentation. Select the text, open the Insert menu, and click on the Hyperlink button. 
The following dialog box will appear.  
 
It works just the same as your hyperlink did. Select the slide to which you wish to link, 
and press OK in the Edit Hyperlink dialog box. You have now created an internal link. 
Go to the Slide Show view to test it.  
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Now create links to go back and forth from one page to another. Practice saying, "Now, 
remember what we had here..." and then click back, and say, "...and see how that is 
completely explained by this." 
 

IX. Spiffing It Up 

Global Changes to Your Presentations  

There will be times when you will want to make global changes to every slide in your 
presentation. For example, you may want to change the color or design of the slides' 
backgrounds, or you may want to add a piece of clip art to every slide. There are two 
ways of doing this: the Slide Master and the Presentation Design Template. 

 
Slide Master  

The Slide Master looks like a regular slide, 
but it's not. Any changes you make to the 
Slide Master will be made to every slide. For 
example, you can change the font of the 
lettering of all your slides, or you can insert an 
image that will appear on every slide in your 
presentation (except your title slide, see 
below). Try inserting a piece of clip art into 
every lower left hand corner of your 
presentation.  
 
First, open the Slide Master by opening View 
menu, click on Master, and then click on Slide 
Master.  
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Once the Slide Master is open, insert a picture as you did with individual slides: click on 
Picture in the Insert menu, then click on the Clip Art option in that menu, and finally, 
select the image you like and click on Insert. Change the size and location of the image 
as discussed above. (Remember to use the handles.)  
 
To exit Slide Master, simply click on Close Master View button 
on the Slide Master Toolbar, which automatically opened with the 
Slide Master. If you go into either Normal or Slide Sorter view, 
you will see that the changes you have made appear on every 
slide in your presentation. 
 
Presentation Design Template  
PowerPoint allows you to change the overall look of your 
presentation at any time, regardless of whether you use a pre-set 
presentation or create it yourself.  
 
To change your presentation design, select Slide Design in the 
Format menu. The Slide Design pane will appear on the right-
hand side of the screen.  
 
You can preview the designs by clicking once on the design 
names. You will see that every slide in your presentation has been 
changed to the new design you chose from the menu. 
 
Presenting Your Slide Show  
There are some fairly sophisticated methods of presenting your 
slide show, including adding narration, using an electronic "pen" to 
circle items during the presentation and adding hyperlinks to your presentations. You 
should explore these possibilities on your own. Here are some basics on preparing your 
slide show.  
 
Slide Transitions  

As you know, any time you choose Slide Show, your entire screen will display your 
slide, and you need to click your mouse once to get from slide to slide. If this seems 
unclear, try it out now. To go back or to end the show, click End Show from the menu 
that appears when you click the icon at the bottom left-hand side of the screen.  
Now, if you do not want to have to click through your presentation, you can have it run 
automatically by using the Slide Transition option from the Slide Show menu. The 
Slide Transition pane pictured below will appear.  
You will notice that the Slide Transition is currently set to advance each slide on mouse 
click. If you want the slides to advance automatically, click on the automatically after 
box and set the number of seconds that each slide will appear before PowerPoint 
displays the next slide. Then press the Apply to all Slides button. This will apply the 
transition timing to all slides.  
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You could also have set different timing for each slide 
individually, by pressing the Slide Show button rather than 
the Apply to all Slides button.  
 
If you plan to do that, you should know that you will only 
apply the transition options to the arrival of the slide you 
were working on when you opened the Slide Transitions 
pane. If you want to work on a slide's disappearance, you 
can click onto the slide that follows it, and then open Slide 
Transition.  
 
The Slide Transition pane does a number of things in 
addition to setting the timing of the presentation. Poke 
around and explore the different Slide Transition effects 
and, if your computer has the capability, the transition 
sounds.  
 
Once you have set the timing, the transition effects and the 
transition sounds (if you want any), run the presentation to 
see if you like what you have done. If you don't like it, 
return to the Slide Transition pane to change it. 

 
 

 

Animation Effects  

PowerPoint makes it very easy to bring your presentations 
alive by animating either text or images. By "animation," 
we mean having the text or images arrive in different ways 
onto the slide. Let's give it a try. 
 
Go to the slide in which you placed an image or piece of 
clip art. Right mouse click on the image. The menu 
pictured to the left will appear. Once it does, click on 
Custom Animation. The Custom Animation pane will 
now appear on the right-hand side of the screen. 
 
To choose how your picture will arrive on the slide, click 
on the Add Effect button.  
Select Entrance, and then 
one of the options.  
 

1
3  
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Just below Modify: there are several boxes: 
Start, Direction, and Speed. Under Start, you 
can choose  whether you want your animation 
to run automatically, or to run on your mouse 
click. Choose one, and then also choose a 
direction and speed. Try out your handiwork 
by running your slide show.  
 
Please note that by pressing the down arrow 
next to the effect you just added, you can add 
sounds and other effects. If you would like to 
add a prerecorded sound or music, you will 
scroll down the list to Other Sound and then 
navigate to it.  
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X. Printing  

There are at least two ways to print out your work. We recommend that you go first to the 
File menu and select Print Preview to see what the work will look like printed out. You 
may view and then print slides, handouts, outlines and notes pages:  
 
• Slides: (watch out – this uses a large amount of ink to print!) You might choose to 

print only the slides and use them as handouts. Slides print one per page and can be 
sized to fit a variety of paper sizes. Slides can also be sized to fit standard 
transparencies (for overhead projectors), 35mm slides, or you can customize the fit 
and orientation.  
• To see what your slides will look like when they print, on the File menu, click Print 

Preview, and make any changes you want.  
• On the Print Preview toolbar, in the Print What box, click Slides.  
• On the Print Preview toolbar, click Print.  

 
• Note: If you want to print out slides in color, on the View menu, point to 

Color/Grayscale, and then click Color. You must have a color printer selected as 
your default printer to preview the slides in color in Print Preview.  

 
• Handouts: You can design and create handouts similarly to the notes pages. However, 

you can choose from many layout options for printing: from 1 slide per page to 9 slides 
per page. The 3-slides-per page option includes lined space for note-taking by the 
audience. For additional layout options, you can send the presentation to Microsoft Word. 
Headers and footers on handouts are separate from the headers and footers on the slides.  
• On the File menu, click Print Preview.  
• On the Print Preview toolbar, in the Print What box, click the Handout layout 

option you want.  
• To choose the page orientation, click on                    or                       on the                     

toolbar. 
• On the Print Preview toolbar, click Print.  
• Note If you want to print handouts in color, on the File menu, click Print Preview. 

Then on the View menu, point to Color/Grayscale, and then click Color. You 
must select a color printer as your default printer to do this.  

 

• Outline: You can choose to print all the text in your outline or just the slide titles, in 
either landscape (horizontal) or portrait (vertical) orientation. The printout might look 
different from the screen display; while you can show or hide formatting (such as bold 
or italic) in the Outline pane on screen, on the printout the formatting will always 
appear.  
• In Normal view, click Expand All button to show just the slide titles or all levels of 

text. 
• On the File menu, click Print Preview.  
• In the Print What box, click Outline View.  
• On the Print Preview toolbar, click Print  
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• Notes Pages: Print your notes pages either for your own use when delivering a 
presentation or to include as handouts for your audience. Notes pages can be 
designed and formatted with colors, shapes, charts, and layout options. Each notes 
page includes a copy of the slide it refers to and prints one slide per page, with the 
notes printed under the slide image.  
• On the File menu, click Print Preview.  
• On the Print Preview toolbar, in the Print What box, click Notes Pages.  
• To choose the page orientation, click Portrait or Landscape on the toolbar.  
• On the Print Preview toolbar, click Print  

 
A second way to print your work is to choose Print from the File menu. (File _ Print)  
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XI. Saving PowerPoint as a Web Page Document [Bonus Activity] 
 

For more advanced users, you may wish to try and save your PowerPoint document for 
use as an internet web page. You can do this rather simply by the function you use 
under the File menu. 
 
Open up File and scroll down to Save as Web Page.  
Select this option. 
 
 
 
You will then see a screen that looks like the following. 
You’ll notice that Word saves your document file name  
followed by .htm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Notice that the Save as type: selected for you is automatically Web Page.  
 
Just click on Save to complete.  
 
That’s it!  
 
A note of caution: Microsoft PowerPoint does not always save your  
web document exactly like it appears as a regular word-processed  
file. Spacing, graphics, fonts, transitions, animations, etc., can appear 
 differently on viewing computers using different browsers. It is recommended you 
“clean-up” the saved web page by opening your saved .htm in a web page editor (e.g., 
FrontPage, Claris Homepage, and Dreamweaver).  
 
That’s plenty. Congratulations on completing this activity!  

 
Special thanks to Jane Tillis for her invaluable assistance in developing this tutorial.  


